Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Ребята, помогите пожалуйста!!!

10-11 класс

У вас было а рублей, вы купили 10 тетрадей по в рублей, 1 дневник по с рублей и 3 ручкм по п рублей. Составить программу , выводящую количество вашей сдачи.,

IOpa99 15 апр. 2013 г., 6:54:59 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
SophieChan
15 апр. 2013 г., 9:30:34 (11 лет назад)

var
a,b,c,p,s:integer;
begin
write('Введите A: ');
readln(a);
write('Введите B: ');
readln(b);
write('Введите С: ');
readln(c);
write('Введите P: ');
readln(p);
s:=a-10*b-c-3*p;
if s>=0 then writeln('Ваша сдача составит: ',s,' руб.')
       else writeln('Need more money');
end.

+ 0 -
Nmzie
15 апр. 2013 г., 11:21:24 (11 лет назад)

программу надо написать в free pascal

Ответить

Другие вопросы из категории

Читайте также

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Ребята помогите пожалуйста


Вы находитесь на странице вопроса "Ребята, помогите пожалуйста!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.