Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Паскаль

10-11 класс

1.Если два числа равны , то вывести их сумму, а иначе модуль разности

K.gudina 05 окт. 2017 г., 17:00:18 (6 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Бегыч
31 окт. 2017 г., 18:09:37 (6 лет назад)

uses crt; var a,b:integer; begin read(a,b); if a=b then write(a+b) else write(abs(a-b)); end.

Ответить

Другие вопросы из категории

лабораторная работа

Состояние подземных коммуникаций контролируют 37 датчиков. Определите наименьшее количество сигнальных лампочек на контрольном пункте, необходимых для идентификации этих датчиков и передачи с них информации.

10-11 класс информатика ответов нет
C++

Помогите, написать программу, которая в заданном четырёхзначном числе находить самую большую и самую маленькую цифру???

10-11 класс информатика ответов нет
Си

Дано натуральное число N. Найти сумму и количество чётных цифр. (На Си)

10-11 класс информатика ответов нет
Задача по информатике

1)Сколько информации содержится в сообщении "на светофоре горит красный свет"? 2)Какое кол-во информации в сообщении "из коробки 8 цветными карандашами вынули чёрный карандаш"?

10-11 класс информатика ответов нет
Задача по информатики

Скорость передачи сообщения 14400 бод(бит), предается 12586 символов в кодировке Unicode. Сколько секунд нужно на передачу сообщения?

10-11 класс информатика ответов нет

Читайте также

Рассказать и показать на примере Паскаль: 1) Что такое absolute и для чего нужна? 2) Что такое asm и для чего нужна? 3) Что такое

constructor и destructor и для чего нужна?

4) Что такое implementation и для чего нужна?

5) Назовите модули Паскаль ( в строке Uses, например crt) и какие возможности этот модуль дает?

6) Что за тип переменной: указательный (Pointer)

7) И на последок: что означает символ @ , #, $ , ^

3. Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы вычисления а) y=x¹° б)y=x¹⁵ или а) y=x^10

б)y=x^15

Постараться использовать минимальное количество дополнительных переменных.

4. Запишите на языке Паскаль программу циклического обмена значениями трёх переменных a,b,c. Схема циклического обмена: a ← b ← c. Например, если до обмена было: a=1, b=2, c=3, то после обмена должно стать: a=2, b=3, c=1.

ПАСКАЛЬ!

как на языке паскаль записать
корень5x - корень4y +1
??

Прошу переделать код программы с языка Паскаль на С++.

Вот код Паскаль:
var
f:array[1..500] of record
fam:string;
bal:boolean;
end;
buf:boolean;
str:string;



Вы находитесь на странице вопроса "Паскаль", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.