Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Програмирование

10-11 класс

Ввести с клавиатуры координаты двух точек (A и B) на плоскости (вещественные числа). Вычислить длину отрезка AB. Пример: Введите координаты точки A: 5.5 3.5 Введите координаты точки B: 1.5 2 Длина отрезка AB = 4.272

Али 31 окт. 2017 г., 14:43:58 (6 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Бегыч
31 окт. 2017 г., 17:10:37 (6 лет назад)

На языке Pascal uses crt; var l,x1,y1,x2,y2:real; begin write('Введите координаты точки A : '); read(x1,y1); write('Введите координаты точки B : '); read(x2,y2); write((sqrt(sqr(x2-x1)+sqr(y2-y1))):4:3); end.

Ответить

Другие вопросы из категории

Составить программу для вычесления таблицы значений функций

F(x)=cos(x3+x2−x+1)e2x для x\in(1,5) с шагом 0,2

10-11 класс информатика ответов нет
Элементы заданного одномерного массива A = (a1 , a2 , ... , aN ) разделить на его первый элемент. Составить блок-схему алгоритма Данные Результат N=5 A=(2, 5, -4, 6, -3) B=( , , , , )

Элементы заданного одномерного массива A = (a1 , a2 , ... , aN ) разделить на его первый элемент. Составить блок-схему алгоритма Данные Результат N=5 A=(2, 5, -4, 6, -3) B=( , , , , )

10-11 класс информатика ответов нет
c++

Дано трехзначное число.Опредилить являеться ли сума его цифр двухзначным числом программа в c++

10-11 класс информатика ответов нет
Паскаль

1.Если два числа равны , то вывести их сумму, а иначе модуль разности

лабораторная работа

Состояние подземных коммуникаций контролируют 37 датчиков. Определите наименьшее количество сигнальных лампочек на контрольном пункте, необходимых для идентификации этих датчиков и передачи с них информации.

10-11 класс информатика ответов нет

Читайте также

Програмирование!!!, помогите)

Написать программы для выполнения следующих заданий:
Бесконечно печатать букву А: ААААААААААА.....
Ответ:
3. Задание
Бесконечно печатать 1000 999 998 997 996......


помогите пожалуйста.....................................в течении получаса. дан целочисленный массив из 30 элементов. элементы массива могут

принимать значения от 0 до 1000.описать на русском или на одном из языков програмирования алгоритм,который находит и выводит среднее арифметическое всех элементов массива,имеющих нечетное значение

дан целочисленный массив из 30 элементов.Элементы массива могут принимать целые значения от 0 до 100-баллы учащихся за итоговый тест по

информатике.Опишите на русском языке или на одном из языков програмирования алгоритм, который позволяет найти и вывести количество учащихся чья оценка за тест выше средней оценки в классе.
const N=30;
var a: array [1..N] of integer;
i, j: integer;
s: real;
begin
for i:=1 to N do readln(a[i]);
...
end.

Дан текст, в котором имеются цифры.Дан текст, в котором имеются цифры. Найти их сумму. Найти максимальную цифру

На языке програмирования! Паскаль АВС........
Плиз помогите , срочно нужно
Текст вводить с помошью readln. Он может содержать и буквы.
Одной программой



Вы находитесь на странице вопроса "Програмирование", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.