Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напишите программу, которая определяет количество десятков в двузначном числе N

5-9 класс

(В паскале плиз!!!)

Анна2107 21 янв. 2014 г., 21:43:38 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lelyavina7933
22 янв. 2014 г., 0:07:28 (10 лет назад)

Program zadacha_1;
var n: integer;
begin
writeln('Введите любое двухзначное число');
read(n);
writeln('Число десятков равно ', n div 10);
readln();
end.

Ответить

Другие вопросы из категории

Читайте также

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!

1. Напишите программу, которая вводит трехзначное число и разбивает

его на цифры. Например, при вводе числа 123 программа должна
вывести 1, 2, 3.
2. Напишите программу, которая вводит возраст человека (число, не
превосходящее 120) и выводит на экран этот возраст со словом «»год,
«года» , «лет» . например «21 год», «22 года», «15 лет»

Помогите пожалуйста !!!!

Нужно подробное написание программы в pascalABC

1) С клавиатуры вводится число в интервале от 1 до 999. Написать программу, которая определяет количество цифр во введенном числе.
2) Написать программу, которая определяет, какая из двух точек расположена ближе к началу координат. Координаты вводятся с экрана.



Вы находитесь на странице вопроса "Напишите программу, которая определяет количество десятков в двузначном числе N", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.