Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Заполнить массив произвольными числами. Вывести полученный массив на экран. ( Delphi7).

10-11 класс

123wasd123 07 июня 2014 г., 9:08:26 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Smileec
07 июня 2014 г., 10:57:43 (9 лет назад)

program Project1;
const  N = 10;
var  a :array [1..N] of integer; 
i :integer;
begin
randomize; 
for i := 1 to N do   
a[i]:= random(100); 
for i := 1 to N do   
write(a[i],' ');
end.

Ответить

Читайте также

Заполнить матрицу из 8 строк и 5 столбцов случайными числами в интервале [10;10] и вывести ее на экран.

Удвоить все элементы матрицы и вывести ее на экран.
Найти минимальные и максимальные элементы в матрице, указать номера.
Просто матрица и удвоенная есть. Теперь нужно найти мин. и макс. значения

program ff;
uses crt;
const n=8;
m= 5;
var a:array [1..n, 1..m] of integer;
i,j:integer;
begin
writeln ('Матрица:');
for i:=1 to 8 do begin
for j:=1 to 5 do begin a[i,j]:=-10+random(21);
write(a[i,j]:4);
end;
writeln;
end;

for i:=1 to 8 do
for j:=1 to 5 do
a[i,j]:=a[i,j]*2;
writeln ('Удвоенная матрица:');
for i:=1 to 8 do begin
for j:=1 to 5 dowrite(a[i,j]:4);
writeln;
end;
end.

Заполнить матрицу из 8 строк и 5 столбцов случайными числами в интервале [-10;10] и вывести на ее на экран.

Удвоить все элементы матрицы и вывести ее на экран.

Даны действительные числа x, y. Вывести на экран то из них, которое меньше.

Даны два символа (латинские буквы). Вывести их на экран в порядке возрастания по алфавиту.

(Программа Паскаль) 1)Заполните массив элементами арифметической прогрессии. Её первый элемент и разность нужно ввести с клавиатуры. 2)

Заполните массив степенями числа 2( от 2(в первой степени) до 2(в N степени)

Помогите пожалуйста написать программу)))

Даны три числа, вывести их на экран в порядке возрастания.



Вы находитесь на странице вопроса "Заполнить массив произвольными числами. Вывести полученный массив на экран. ( Delphi7).", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.