Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1) вывести квадраты чисел от 1 до 10 в столбик

5-9 класс

2) Ввести на экран 5 раз свое имя(Иван)

Kozhevnikova13 27 дек. 2016 г., 6:15:58 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Iro4ka2014
27 дек. 2016 г., 9:11:43 (7 лет назад)

1) var i,kv:integer;
begin
for i:=1 to 10 do begin
kv:=i*i; writeln(kv); end;
readln;
end.

Ответить

Другие вопросы из категории

Квадраты при игре в крестики-нолики занумерованы, как показано на рисунке. Заданы номера трех квадратов: N1, N2, N3, причем N1<N2<N3. Проверить,

лежат ли квадраты:

1

2

3

4

5

6

7

8

9

на одной диагонали

на одной вертикали

на одной горизонтали.

(в паскале)

Напишите полное решение без пояснений:

вывести на экран элементы массива у которых сумма номера и элемента дают число кратное 7 (элементов массива:15. массив вводится случайным образом в интервале [10;13])

Помогите позязя !!!!

Задание с кратким ответом. Подумайте, какие программы вы установили бы на свой компьютер (используйте рис. 1.39).

Помогите,пожалуйста!!!

1)Найдите основание системы счисления,в которой выполнено умножение:3*213=1043
2)Укажите через запятую в порядке возрастания все десятичные числа,не превосходящие 25,запись которых в системе счисления с основанием 6 начинается на 4.
3)Укажите через запятую в порядке возрастания все десятичные числа,не превосходящие 26,запись которых в троичной системе счисления оканчивается на 22.
4)В системе счисления с некоторым основанием десятичное число 129 записывается как 1004. Укажите это основание.

Читайте также

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

1)Вывести на экран квадраты и кубы нечётных целых чисел от 9 до 1.

2)Даны натуральные числа от 1 до 150. Найти сумму тех из них, которые делятся на 5 или на 7.
3)Напечатать те из чисел от 10 до 50, которые делятся на 4, но не делятся на 6
4)Найти произведение нечетных чисел от 10 до 50, кратных 13
кто может сделать в Паскале или просто решить?

Задание 4.Составте программу ,выводящую на экран числа от 1 до 10 , по одному числу в строке.

Задание 5.Дополните программу из задания 4 так , чтобы на экран выводились числа от 1 до 10,а также квадраты и кубы этих чисел в следующем виде:
1 1 1
2 4 8
3 9 27
... ... ...
10 100 1000

ПОМОГИТЕ ПОЖАЛУЙСТА,ЗАДАНИЕ 4 ПИСАТЬ НЕ НУЖНО !ПОСТАВЛЮ ЛУЧЩИЙ ОТВЕТ И "СПАСИБО"

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.



Вы находитесь на странице вопроса "1) вывести квадраты чисел от 1 до 10 в столбик", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.