Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите Пожалуйста!!!!

5-9 класс

1. В 8 корзинах лежит 16 шаров в каждой.Какой объем информации несет сообщение о том,что достали один шар из пятой корзины

2. Загадано число из промежутка от 1 до 64. Какое количество информации необходимо для угадывания числа из этого промежутка?

3.Сообщение
занимает 4 страницы. На каждой странице по 15 строк. В каждой строке по
72 символов. Найдите информационный объем такого текста,если при его
составлении использовали 64- символьный алфавит

Asyapink 09 авг. 2014 г., 12:15:40 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mashaa1701
09 авг. 2014 г., 13:38:16 (9 лет назад)

2. N= 2 в степени i
64 = 2 в i
i= 6 бит
3. n=2 в степени i
i=6
I= 6*4*15*72 -= 3,16 К байт
 первую писал ранее

Ответить

Другие вопросы из категории

Решите пожалуйста:D

Информатика,7 класс по Босовой

Два игрока играют в следующую игру. перед ними лежат три кучки камней, в первый 2 камня, во второй - 3, в третьей - 4. у каждого игрока неограниченное

кол-во камней. игроки ходят по очереди. ход состоит в том, что игрок или удваивает число камней в какой-либо куче, или добавляет по два камня в каждую из куч. выигрывает тот игрок, после хода которого либо в одной из куч становится не менее 15 камней, либо общее число камней во всех трёх кучах становится не менее 25. кто выигрывает при безошибочной игре обоих игроков?

а) игрок, делающий первых ход

б) игрок, делающий второй ход

в) каждый игрок имеет одинаковый шанс на победу

г) для этой игры нет выигрышной стратегии

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Помогите Пожалуйста!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.