Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать программу в Паскаль ( цикл).

5-9 класс

+листинг.
очень срочно плиз:3

Daanilkaa12judo 21 сент. 2014 г., 1:48:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sashakovalchuk19
21 сент. 2014 г., 4:05:16 (9 лет назад)

var
  n, s :integer;
 
begin

  n:= 0; s:= 0;
  while n <= 100 do
  begin
    if n mod 2 = 0 then
    begin
      s:= s + n;
      n:= n + 1;
    end
    else
      n:= n + 1;
  end;
  writeln(s);

end.

Ответить

Другие вопросы из категории

3. Атрибут файла"R" в Windows показывает,что этот файл является:

А)архивный
B)только для чтения
С)скрытный
D)только для записи
4. Для того чтобы вырезать какой-либо фрагмент текста или рисунка,какую комбинацию клавиш необходимо набрать?
A)Crtl+V
B)Crtl+Z
C)Crtl+C
D)Crtl+X

Срочно!

составить программу в паскале для вычисления суммы и произведения чисел от 1 до 2.000 делящихся на 10. Сразу проверяйте,чтоб программа была рабочая.

Пожааалуйста помогите!!!!СРОЧНО НУЖНО

подробно
Переведи десятичное число 2325 в двоичную систему счисления.

Помогите Пожалуйста!!!!

1. В 8 корзинах лежит 16 шаров в каждой.Какой объем информации несет сообщение о том,что достали один шар из пятой корзины

2. Загадано число из промежутка от 1 до 64. Какое количество информации необходимо для угадывания числа из этого промежутка?

3.Сообщение
занимает 4 страницы. На каждой странице по 15 строк. В каждой строке по
72 символов. Найдите информационный объем такого текста,если при его
составлении использовали 64- символьный алфавит

Читайте также

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

НУЖНО НАПИСАТЬ ПРОГРАММЫ НА ПАСКАЛЕ "циклы с условием" 1)Среди чисел 1, 4. 9. 16, 25,... найти первое число, большее n. 2)Дано число

n.

а) Напечатать те натуральные числа, квадрат которых не превышает n.

3) Дано натуральное число. Определить:

а) количество цифр 3 в нем;

г) сумму его цифр, больших пяти;

Паскаль ABC 1.Написать программу рисующую вертикальную цепочку из 7 кругов 2.Написать программу рисующую цепочку из 5 кругов

расположденных по диагонали

3.Написать программу рисующую горизонтальную цепочку из 12 кругов,каждый круг должен на половину закрывать предыдущий

Помогите,а то сижу с паскалем уже час с лишним и все никак не получается..

Заранее спасибо)



Вы находитесь на странице вопроса "Написать программу в Паскаль ( цикл).", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.