Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Пассажир поезда провел в пути а часов.Сколько полных суток провел в поезде пассажир?Сколько минут?

5-9 класс

Aideredgem1980 24 окт. 2014 г., 7:54:11 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pegasic525
24 окт. 2014 г., 9:03:16 (9 лет назад)

var a,min:integer;
     sut:real;
begin
     readln(a);
     sut:=Int(a/24);
     min:=a*60;
     writeln('Полных суток:',sut,'; минут',min);
end.

+ 0 -
Samira91158
24 окт. 2014 г., 11:27:13 (9 лет назад)

спомощью програмирования

+ 0 -
Nick19521996
24 окт. 2014 г., 13:18:04 (9 лет назад)

На паскале?

+ 0 -
Lisanike6
24 окт. 2014 г., 14:01:42 (9 лет назад)

да

Ответить

Другие вопросы из категории

1. В клетки ЭТ введены

следующие формулы: А1 = 8 А2 = А1*10 А3 = А2 – А1 В1 = А2/4 В2 = (В1 –
А1)/6

Что не относится к устройствам ввода?

а)Джойстик
б)Камера
в)Клавиатура
г)Наушники

Написать программу в Паскаль ( цикл).

+листинг.
очень срочно плиз:3

3. Атрибут файла"R" в Windows показывает,что этот файл является:

А)архивный
B)только для чтения
С)скрытный
D)только для записи
4. Для того чтобы вырезать какой-либо фрагмент текста или рисунка,какую комбинацию клавиш необходимо набрать?
A)Crtl+V
B)Crtl+Z
C)Crtl+C
D)Crtl+X

Читайте также

2. Часы планеты Зеро (100 баллов)

На планете Зеро продолжительность суток составляет aчасов, в каждом часе —bминут, а в каждой минуте —ссекунд. Как и в обычных часах, по истечении суток часы начинают отсчѐт нового дня, при этом все показания секунд, минут и часов сбрасываются и становятся равными 0. В начальный момент часы планеты Зеро показывают время 0 часов, 0 минут и 0 секунд. Ваша задача —определить показание часов, спустя tсекунд.

написать команды для обмена значениями 2 переменных a и b не используя дополнительную переменную определить сколько полных часов(h) и полных

минут(m)прошло с начала суток до того момента (в первой половине дня) когда часовая стрелка повернется на (f) градусов (от 0 до 360)

сделать ввиде алгоритма

2. Модем, передающий информацию со скоростью 28800 бит/с, может передать две страницы текста (3600 байт) в течение: a) 1 секунды

b) 1 минуты
c) 1 часа
d) 10 секунд
e) 10 минут

3. Сколько секунд займет пересылка страницы текста, содержащей 3000 символов, при использовании модема, работающего со скоростью 1200 бит/с?

a) 5
b) 10
c) 15
d) 20
e) 25




Пожалуйста, решите 2 задачи в паскаль. Очень прошу!!!

1)Дано количество секунд, прошедших с начала суток. Сколько полных часов прошло с начала суток, сколько минут прошло с начала очередного часа и сколько секунд прошло с начала очередной минуты?
2)Сколько квадратов со стороной а поместится в прямоугольнике со сторонами x и y? Вычислите незаполненную площадь



Вы находитесь на странице вопроса "Пассажир поезда провел в пути а часов.Сколько полных суток провел в поезде пассажир?Сколько минут?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.