Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Решите хоть что нибудь 34 балла!!!

5-9 класс

дан массив из n элементов и целые числа x и y
найти номера тех, которые принадлежат отрезку X Y
2.Да н массив из n элементов Определить самый большой элемент массива стоящий на чётном месте заведомо известно что все элементы неотрицательны и не превышают 1000
3. дано натурадльное число сформировать масив n n - 1 n-2 ... 2 1
4. дан массив из n элементов . увеличить все положительные элементы на их величину номера

Карина23091998 11 нояб. 2016 г., 3:54:18 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
рпарирр1т2
11 нояб. 2016 г., 5:27:48 (7 лет назад)


4)program z4;
const n=1000000;
var
 a:array[1..n] of integer;
 i:integer;
begin
randomize;
for i:=1 to n do
a[i]:=random(100);
for i:=1 to n do
if a[i]>0 then
a[i]:=sqr(a[i]);
for i:=1 to n do
write(a[i],' ');
end.
2)
const n =10000000;
var
a:array[1..n]of integer;
max,i:integer;
begin
max:=0;
for i:=1 to n do
begin
a[i]:=random(1000);
if (i mod 2)=0 and (a[i]>=max) then max:=a[i];
end;
write(max);
end.

Ответить

Читайте также

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.

помогите пожалуйста!!!! помогите хоть что нибудь пожалуйста!!!! срочно надо!! заранее спасибо!!1 1 Система интерактивного текстового общения в режиме

онлайн 2 программа обеспечивающая доступ к информации 3 Крупный сайт объединяющий различные универсальные сервисы 4 Обращение к информационной системе для получения справки 5 Система имен в интернете 6 Тип локальной сети когда к каждому компьютеру подходит отдельный кабель из одного центрального узла 7 Сеть,объединяющая компьютеры в рамках одной организации 8 Язык общения с различными компьютерными устройствами и программами 9 Программа, подготавливающая запрос пользователя и получающая ответ от узла сети 10 Выделение дискового пространства для хранения и обеспечения работы сайтов 11 Технология позволяющая реализовать переход от одного информационного ресурса к другому 12 Общая схема соединения компьютеров в локальной сети 13 Что позволяет делать с электронными письмами почтовая программа 14 Какой протокол обеспечивает разбиение файлов на IP пакеты в процессе передачи и сборку файлов в процессе получения 15 Современный способ групповой коммуникации 16 Что надо знать для просмотра электронного почтового ящика 17 Рекламное пространство на сайте 18 Множество взаимосвязанных элементов,образующих определенное целостное единство 19 Стандарт,определяющий,например,форму представления и способ пересылки сообщений 20 Центральный компьютер,распределяющий между пользователями общие ресурсы.

Решите пожалуйста хоть что-нибудь. Массивы. 1.Дан массив, какое число встретится раньше максимальное или минимальное?

2.Даны 2 массива одинакового размера. Сформировать 3-й массив, каждый элемент которого равен минимальному из элементов с одинаковыми номерами.
3.Заполнить массив из 11 элементов числами 1, 2,3,..,11.
Заранее спасибо.



Вы находитесь на странице вопроса "Решите хоть что нибудь 34 балла!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.