Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ПОМОГИТЕ, ПОЖАЛУЙСТА!!

5-9 класс

Задано четырехзначное число. Проверить, что в заданном числе произведение 2-х первых цифр равно произведению двух последних цифр.

Shokholadka 23 июля 2013 г., 17:40:31 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sasha1998bro
23 июля 2013 г., 19:43:40 (10 лет назад)

var n: integer; 
begin 

Ответить

Другие вопросы из категории

6. Найдите верное утверждение: 1) При сканировании изображений формируется графическая информация векторного типа; 2) Векторные графические файлы

хранят информа¬цию о цвете каждого пикселя изображения; 3) Растровые изображения легко масштабируются без потери качества; 4) Один из недостатков растровой графики — большой размер графических файлов.

Помогите пожалуйста!

Приведите примеры естественных и формальных языков!
Примера 2-3
Пожа-а-а-алуйста!)

Надо найти один лишний объект:

1) барка, джонка, рикша, пакетбол, ял
2) гранит, кварц, мрамор, полевой шпат, торф
3) какао, кофе, пальто, резюме, эссе

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "ПОМОГИТЕ, ПОЖАЛУЙСТА!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.