Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Скорость передачи данных по некоторому каналу связи равна 32 Кбит/с. Передача текстового файла через это соедине¬ние заняла 48 с. Сколько страниц

10-11 класс

содержал переданный текст, если известно, что один символ кодируется 2 байтами и на каждой странице в среднем 128 символов?

Svetasvetikk 17 апр. 2014 г., 4:25:18 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yazubls
17 апр. 2014 г., 7:24:35 (10 лет назад)

1)Найдем объем данных по формуле:

t = S/U , где t время, S объем данных, U скорость передачи

отсюда: 

S = t * U

32 Кбит/ с = 32000 бит/с

  S =  32000 бит/с * 48 с = 1536000 бит

2) Переведем  1536000 бит в байты (в 1 байте - 8 бит):

  1536000 / 8 = 192000

3) Найдем объем занимаемый 1 страницей:

128 * 2 байта = 256 байт 

4) Сколько страниц содержал переданный текст? 

 192000 байт / 256 байт = 750 (страниц) - Ответ

Ответить

Другие вопросы из категории

Есть программа, код приложу,нужно ее переделать используя счетчик.Если не сложно прокомментируйте нововведения.

program pr3;
const a = 2.12;
const b = 7.45;
const h = 0.34;
var x, f1, f2, y, s: real;
begin
x := a;
s := 0;
REPEAT
f1:=3*ln(exp(1/5)*ln(sin(x)+sqr(x)));
f2:=((2*x+1)/(x*x*x*x*x));
y := f1 / f2;
s := s + y;
x := x + h;
UNTIL x > b;
Writeln('S=', s:10:5);
end.

Определите значение переменной K после выполнения следующей программы a=-5; b=-12; c=0; d=7; k=0

если a<0 то k:=k+1
все
если b<0 то k:=K+1
все
если c≤0 то k:=k+1
все
если d<0 то k:=k+1
иначе k:=k+2
все

В поселке 80 домов: деревянные, кирпичные и панельные. Сообщение о том, что покрасили деревянный дом, содержит 2 бита информации. Сколько деревянных, ки

рпичных и панельных домов в поселке, если панельных домов столько же, сколько кирпичных?

информатика,эксель. помогите

Читайте также

1) Скорость передачи данных через ADSL-соединение равна 1024000 бит/c. Передача файла через данное соединение заняла 5 секунд. Определите размер файла

в килобайтах.

2) Скорость передачи данных через ADSL-соединение равна 256000 бит/c. Передача файла через это соединение заняла 2 минуты. Определите размер файла в килобайтах.

3) Сколько секунд потребуется обычному модему, передающему сообщения со скоростью 28800 бит/с, чтобы передать цветное растровое изображение размером 640х480 пикселей, при условии, что цвет каждого пикселя кодируется тремя байтами?

4) Скорость передачи данных через модемное соединение равна 51 200 бит/с. Передача текстового файла через это соединение заняла 10 с. Определите, сколько символов содержал переданный текст, если известно, что он был представлен в 16-битной кодировке Unicode.

5) Скорость передачи данных через ADSL-соединение равна 128000 бит/с. Передача текстового файла через это соединение заняла 1 минуту. Определите, сколько символов содержал переданный текст, если известно, что он был представлен в 16-битной кодировке Unicode.

6) Информационное сообщение объемом 2.5 Кбайт передается со скоростью 2560 бит/мин. За сколько минут будет передано данное сообщение?

Данные, объемом 16 Мбайт, поступают на компьютер по линии со скоростью передачи данных 32 Мбит/с. После получения 4 Мбайт компьютер начинает одновременно

передавать эти данные по другой линии связи со скоростью 4 Мбит/с. Сколько секунд пройдет от начала приема данных по высокоскоростному каналу до полной передачи их по низкоскоростному каналу?



Вы находитесь на странице вопроса "Скорость передачи данных по некоторому каналу связи равна 32 Кбит/с. Передача текстового файла через это соедине¬ние заняла 48 с. Сколько страниц", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.