Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите в Excel-е найти длину самого длинного слова в строке.

10-11 класс

шарарамчик2002 26 апр. 2014 г., 5:59:03 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
фудбол
26 апр. 2014 г., 7:43:19 (10 лет назад)

длина строки в Excel  =ДЛСТР(номер ячейки)

Если слов несколько(массив в один столбец) Формулу копируем Получаем результаты Затем применяем для диапазона формулу =МАКС(диапазон) 
макс - находит максимальный элемент указанного диапазона

Ответить

Другие вопросы из категории

Скорость передачи данных по некоторому каналу связи равна 32 Кбит/с. Передача текстового файла через это соедине¬ние заняла 48 с. Сколько страниц

содержал переданный текст, если известно, что один символ кодируется 2 байтами и на каждой странице в среднем 128 символов?

Есть программа, код приложу,нужно ее переделать используя счетчик.Если не сложно прокомментируйте нововведения.

program pr3;
const a = 2.12;
const b = 7.45;
const h = 0.34;
var x, f1, f2, y, s: real;
begin
x := a;
s := 0;
REPEAT
f1:=3*ln(exp(1/5)*ln(sin(x)+sqr(x)));
f2:=((2*x+1)/(x*x*x*x*x));
y := f1 / f2;
s := s + y;
x := x + h;
UNTIL x > b;
Writeln('S=', s:10:5);
end.

Определите значение переменной K после выполнения следующей программы a=-5; b=-12; c=0; d=7; k=0

если a<0 то k:=k+1
все
если b<0 то k:=K+1
все
если c≤0 то k:=k+1
все
если d<0 то k:=k+1
иначе k:=k+2
все

В поселке 80 домов: деревянные, кирпичные и панельные. Сообщение о том, что покрасили деревянный дом, содержит 2 бита информации. Сколько деревянных, ки

рпичных и панельных домов в поселке, если панельных домов столько же, сколько кирпичных?

Читайте также

Написать

программу pascal и excel, которая находит длину самого длинного слова в строке.

ПОМОГИТЕ!

Задать три строки string
1) найти самую длинную, найти среднюю и наимешьную
2) Склеить среднюю и наименьшую и вывести их
3) Склеить все три и вывести их
Буду безумно благодарна, ребята!

Pascal.Помогите решать хотя бы некоторые!!!Очень нужно.

Задача 1. Ввести три вещественных числа: длины сторон треугольника. а) Напечатать существует ли треугольник с такими длинами сторон; б) Если треугольник существует, то напечатать тип треугольника: остроугольный,
прямоугольный или тупоугольный.
Задача 2. Компьютер в первую секунду печатает на экране 1, во вторую – число 12, в третью – число 23. То есть, в каждую следующую секунду – на 11 больше, чем в предыдущую. В
какую секунду впервые появится число, делящееся на 2009?
Задача 3. Текст состоит из слов, разделенных пробелом. Найти самое длинное слово. Если таких слов несколько, то напечатать последнее. Задача 4. Ввести натуральное число N. Это число записывается в виде суммы нескольких неубывающих натуральных слагаемых. Например, 5=1+4=2+3=1+1+3=1+1+1+2=1+1+1+1+1
Напечатать количество таких изложений (при n=5, ответ 5);



Вы находитесь на странице вопроса "Помогите в Excel-е найти длину самого длинного слова в строке.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.