Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста составить программу на языке программирования Паскаль дан двухмерный массив целых чисел.Определить сумму тех элементов

10-11 класс

массива,сумма индексов которых равна s

IrishaDzagoeva 08 окт. 2014 г., 3:04:48 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Julianna888
08 окт. 2014 г., 3:50:26 (9 лет назад)

Var i,j,s,g: integer; a: array [1..5,1..5] of integer;

Begin

// считываешь массив и "s"

For i:=1 to 5 do

 for j:=1 to 5 do

  If i+j=s then g:=g+a[i,j];

Writeln(g)

End.

Ответить

Читайте также

Дан прямоугольный массив целых положительных чисел 10 х 20. Опишите на русском языке или на одном из языков программирования алгоритм поиска строки с

наименьшей суммой элементов. Вывести на печать номер строки и сумму ее элементов. Предполагается, что такая строка единственна.

помогите пожалуйста составить программу в Паскале!!

Помогите, пожалуйста!!!

Составить программу на языке Турбо-Паскаль, печатающую значение true, если указанное высказывание является истинным, и false в противном случае: Данные числа x, y являются координатами точки, лежащей в первой координатной четверти

Помогите, пожалуйста)))

Составить программу на языке Турбо-Паскаль, печатающую значение true, если указанное высказывание является истинным, и false в противном случае: Данные числа x, y являются координатами точки, лежащей в первой координатной четверти



Вы находитесь на странице вопроса "Помогите пожалуйста составить программу на языке программирования Паскаль дан двухмерный массив целых чисел.Определить сумму тех элементов", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.