Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Очень надо

5-9 класс

Составьте программу , которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет их сумму

Nijska 06 дек. 2014 г., 10:00:24 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Karmuma
06 дек. 2014 г., 11:55:46 (9 лет назад)

var i, s: integer;
    a: array [1..40] of integer;
begin
     for i := 1 to 40 do
     begin
         a[i] := random(20);
         writeln('[', i, '] => ', a[i]);
         s := s + a[i];
     end;
     writeln(s);
end.

Ответить

Другие вопросы из категории

Найдите информационный объем

сообщения:

Язык Borland C++ никаких паскалей

Написать программу,позволяющую для заданного одномерного массива А из n вещественных или целых элементов реализовать обработку массива.Длина массива N
задается пользователем как константное выражение.Исходные данные задать вручную или с помощью генератора случайных чисел,учитывая формат элементов массива А.Тип результата определяется из контекста.
-Вычислить количество отрицательных элементов массива;
-сумму модулей элементов массива,расположенных после максимального элемента

Читайте также

Впишите пропущенное действие.Для выбора команды из вложенного(скрытого) меню надо: 1) Навести курсор

мыши на название вложенного меню 2)____________________________________.3) Перемещая мышь,выделить нужную команду в открывшемся вложенном меню. 4) Щёлкнуть мышью. Помогите пожалуйста очень надо.заранее большое спасибо!

Очень надо. В ИКТ полный ноль. Нужен паскаль и блок схема. Вот сама задача:Каждая бактерия делится на две в течении 1 минуты. В начальный

момент имеется одна бактерия. Составьте блок-схему алгоритма вычисления количества бактерий через 10 минут. Исполните алгоритм, фиксируя каждый его шаг в таблице значений переменных.
Заранее спасибо, надеюсь на вашу помощь)

Помогите пожалуйста очень надо*

Задали презентация на любою тему, я выбрала "современные танцы". И мне надо информация о фильмах про танцы, я шаг вперёд уже написала)* Если есть фото с этим фильмом скиньте*



Вы находитесь на странице вопроса "Очень надо", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.