Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Здравствуйте. Помогите написать программу для вот такой задачи, уравнения я немного перевел что-то не знал, знаю что это цыккл:

5-9 класс

y=arctg(bx)/1+sqrt(a*x)

а=7.38, b=0.3ч

Kirill21900 31 дек. 2016 г., 16:46:44 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elenakopyan
31 дек. 2016 г., 19:21:00 (7 лет назад)

попробуй как-то так:
program Lloyd;
var a, b,x, y:real;
i, n:integer;
begin
writeln('введите количество элементов цикла n= ');
readln(n);
writeln('введите a');
readln(a);
writeln('Введите b'); 
readln(b); 
writeln('Введите x');
readln(x);
y:=1;
For i:=1 to n do 
y:=arctan(b*x)/1+sqrt(a*x);
writeln('y=',y:7:3);
end.

Ответить

Другие вопросы из категории

Перевести в десятичную систему счисления следующие двоичные числа (с решением) :

1000001; 10000001; 100000001; 1000000001; 101; 11101; 101010; 100011; 10110111011.

Для приведенного понятия даны так называемые «крылатые выражения», из которых только одно соответствует по смыслу данному понятию.

Найдите эту крылатую фразу.«Как белка в колесе»:
1) использование в программе повторения
2) «зависание» ПК
3) зацикливание программы

135-10ричных в 18ричные и 16ричные

135-8ичных в 10ричные
помогите пожалуйста все прослушала(ни чо не поняла(

Ребята , нужно составить программу Паскаль

Помоги ,пожалуйста ,очень надо

Читайте также

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

Написать программу для определения максимального числа из данных пяти чисел.

Пользователь вводит пять чисел. Программа выводит ответ: "Максимальное число ... ".
Написать программу в "КуМиРе"

Помогите , пожалуйста . Нужно написать программу для Паскаль.

Ввести пять чисел и найти наибольшее из них.
Я тут написал кое-что ,но не знаю правильно ли :(
HELP ME.

program ru;
var a,b,c,d,e,max:integer;
begin
writln('Введите пять целых чисел');
if a>b then
begin
max:=a;
end
else begin
max:=b;
end;
if max>c then
begin
max:=max;
else begin
max:=c;
end;
if d>e then begin
max:=d;
end
else begin
max:=e;
end.

помогите какие знаете................ прошу помогите плиззз.......................

Решить задачи, составить программы:
1.Найти сумму цифр целого четырехзначного числа, и определить число,
цифры которого записаны в обратном порядку по отношению к исходному.
2.По введенному с клавиатуры аргументу вычислить значение функции.
3.Поменять местами значения двух переменных.
4. Написать программу ввода четырех чисел и вычисления их среднего арифметического.
5. Написать программу для вычисления дискриминанты квадратного уравнения.
6.Из железной полосы длиной L метров нужно изготовить обруч. На
соединение концов уходит D метров полосы. Написать программу вычисления
радиуса обруча.
7.Найти площадь конца, по введенным внешним и внутренним радиусам.
8.Найти расстояние между двумя точками по их координатам



Вы находитесь на странице вопроса "Здравствуйте. Помогите написать программу для вот такой задачи, уравнения я немного перевел что-то не знал, знаю что это цыккл:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.