Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите составить блок схему к задачи Pascal

10-11 класс

program sdasdas;
var
a:array [1..10] of integer;
p,i:integer;
begin
randomize;
for i:=1 to 10 do
a[i]:=random(495)+5;
p:=1;
begin
for i:=1 to 10 do
if (a[i] mod 3=0) or (a[i] mod 9=0) then p:=p*a[i];
writeln('Произведение =',p);
end;
readln;
end.

Www03wrty 25 апр. 2013 г., 9:45:41 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
крапо4ка
25 апр. 2013 г., 12:21:56 (11 лет назад)

Блок-схема к задаче Паскаль

+ 0 -
Mala1801
25 апр. 2013 г., 13:25:25 (11 лет назад)

Лучше бы ты блок-схемы рисовать учился, а не задницы в аватарки вставлять.

Ответить

Другие вопросы из категории

Ввести с клавиатуры три числа (x,y,z). Если x<y<z, то все числа удвоить.

Если z<y<x, то максимальное число возвести в квадрат. Если числа не
удовлетворяют ни одному из условий – обнулить их.

Подсчитайте, сколько байт в памяти занимает рисунок размером 20 на 80 пикселов, закодированный с палитрой 128 цветов. Место для хранения палитры не

учитывайте.
Как называется характеристика монитора, которая определяет, как именно отображается на нём цвет с заданным RGB-кодом?

Читайте также

Нужно составить блок-схему алгоритма подготовки к сдаче к экзамену.

Я не могу сочинить этот "алгоритм", помогите ;)
Блок-схемы строить не надо, просто описать, что надо делать.

Написать программу (в Pascal) и составить блок-схему по задаче: В двумерном массиве произвольной размеренности подсчитать количество элементов, равных

наибольшему элементу в этом массиве. Вывести значение наибольшего элемента.

Помогите составить программу для вычисления значения функции y для заданного значения x

у= если x<-3 то
y= √1 - x²
если 1,5<x-3, то
y= в числителе 1 в знаменателе модуль x +2
если x>1,5, то
y=tg x
Составить словесное описание алгоритма, составить блок схему, описать используемые элементы

1)составить блок-схему поиска двузначных чисел,таких,что если к сумме цифр этого числа прибавить квадрат этой суммы,то получится это число.

2)построить блок схему которая меняет порядок цифр числа на обратный. например было 12345,стало 54321.



Вы находитесь на странице вопроса "Помогите составить блок схему к задачи Pascal", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.