Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Цикл for(Pascal)

10-11 класс

решить задачку при помощи этого цикла:
напечатать все нечетные числа от 3 до 25

UnderGrad 16 марта 2015 г., 3:42:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Karmikad
16 марта 2015 г., 4:52:22 (9 лет назад)

var a:integer;
begin
for a:=3 to 25 do
begin
if (a mod 2 =1) then writeln(a);
end;
end.

Ответить

Читайте также

1)Найдите сумму натуральных нечетных чисел не превышающих n!!!!Это нужно сделать циклом for. 2) Составьте программу,которая производит

суммирование произвольного количества целых чисел вводимых с клавиатуры.Концом последовательности служит ввод отрицательного числа.Программу составьте двумя способами: использую цикл с предусловием и цикл с постусловием

Найти сумму произведений a и b. a, b вводятся в цикле их 4 пары. Блок-схема.

Объясните пожалуйста еще цикл for to do и счетчик, для чего он служит.

Выбрать правильный ответ. Многократно повторяющаяся часть программы (алгоритма) называется: Циклом; Логическим условием; Оператором;

Ничего из вышеперечисленного.

Бесконечный цикл: Можно остановить путем ввода данных пользователем; Приводит к останову программы Можно использовать для создания короткой паузы в выполнении программы; Приводит к повторению некоторой части программы, пока не будет нажата клавиша “СТОП”.

Можно организовать цикл, повторяющийся до тех пор, пока не выполнится логическое условие с помощью операторов: FOR … NEXT IF… THEN GOTO Все вышеперечисленное.

Содержащаяся одна в другой циклические структуры называются: Вложенными; Простыми; Последовательными; Ничего из вышеперечисленного.

Какая из следующих строк может быть начальной строкой цикла FOR…NEXT: FOR A$=1 TO 15 FOR A=1 TO 15 FOR A=1 TO=15 FOR 4A=1 TO 15

Цикл FOR…NEXT приводит к повторению некоторой части программы, которая носит название: Тело цикла; Глубина цикла; Параметр цикла; Приращение.

1. ЦИКЛ for на языке Pascal ABC


Вы находитесь на странице вопроса "Цикл for(Pascal)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.