Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

производительность процессора является его интегральной

10-11 класс

характеристикой которая зависит от
а)Частоты процессора
б)его разрядности
в)особенностей архитектуры
г) все варианты ответов

Qvosa 17 янв. 2014 г., 10:00:34 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lodar
17 янв. 2014 г., 12:34:36 (10 лет назад)

Г).............................

Ответить

Другие вопросы из категории

Сообщение 57344

символов закодирован с помощью алфавита, содержащего 512 символов. Сколько
килобайт занимает в памяти этот текст?

Племя Амазонка имеет256-и символьный алфавит.Племя Омега использует 128-и символьный алфавит.Вожди племени обменялись письмами .Письмо племени Амазонка

содержало 1245 символов,а письмо племени Омега 1987 символов. Сравните объёмы информации,содержащиеся в письмах.

Помогите в с++ билдер. В строке, состоящей из групп нулей и единиц, подсчитать количество символов в самой длинной группе.(напишите код в консоли)...

вот пример который считает количество едениц в строках с нечётным количеством символов
//---------------------------------------------------------------------------

#include
#include
#include
#include
#pragma hdrstop

//---------------------------------------------------------------------------

#pragma argsused
int main(int argc, char* argv[])
{
int n,s, i, nst,p,k, len,t=0;
char a[81];
puts(" Input string ");
gets(a);
len = strlen(a);
s=0;
n=0;
a[len+1]='\0';
a[len]=' ';
for(i=0; i<=len; i++)
{
if(a[i]!=' ')
{
n++;
if(a[i]=='1')
t++;
}
else
{
if(n%2!=0)s+=t;
n=0;
t=0;
}
}
printf("\nkoli4ectvo 1= %d", s);
puts("\nPress any key to close ... ");
getch();
return 0;
}
//---------------------------------------------------------------------------

Заданы первый член арифметической прогрессии а, разность прогрессии d и количество членов прогрессии k. Вычислить k-1 и к-ые члены арифметической

прогрессии и сумму первых n членов Sn. Если Sn≤25, то вычислить процентное отношение первого и последнего членов арифметической прогрессии . Написать программу на языке Паскаль

Помогите, пожалуйста составить программу:)

В массиве а1, а2, ..., а50 определить
количество нулей

Читайте также

производительность процессора является его интегральной характеристикой которая зависит от?

а)Частоты процессора
б)его народности
в)особенностей архитектуры
г) все варианты ответов

помогите

производительность процессора является его интегральной характеристикой, которая зависит от?
А) частоты процессора
В) его разрядности
С) особенностей архитектуры
D) все варианты ответов верны



Вы находитесь на странице вопроса "производительность процессора является его интегральной", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.