Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Информатика довольно интересный предмет, но увы мне не очень даётся((( прошу особо пресвященных в это предмете помочь в решении задачи: (надеюсь с

5-9 класс

условием не намудрила и до вас дойдёт основное содержание)
1) Вычислите Р и S прямоугольного треугольника, по заданным длинам двух катетов а и в.
(у=, у:5:3)
Там должно получиться 4 действия. Основное я записала, но запор вышел с пунктами: "Программирование" и "Окладка и тестирование"

Tonya25032000 25 февр. 2015 г., 9:22:10 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cemmku
25 февр. 2015 г., 12:13:31 (9 лет назад)

var
p,s,a,b,c:real;
begin
write('Введите катеты: ');
read(a,b);
c:=sqrt(a*a+b*b);
P:=c+a+b;
S:=(a*b)/2;
write('Периметр: ',P,' Площадь: ',S);

end.

Ответить

Другие вопросы из категории

Какие из перечисленных последовательностей натуральных чисел, записанных в десятичной системе счисления, принадлежат одному из следующих числовых

промежутков: (5B^16; 140^8), (305^10; 467^8), (2^2; 10001^2).
Варианты ответов:
1) 92, 93, 94, 95
2)127, 128, 129, 130
3)299, 300, 301, 302
4)306, 307, 308, 309, 310
5)16, 17, 18, 19, 20
6)3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16

Определите минимальный объем памяти (в килобайтах), достаточный для хранения любого растрового

изображения размером 64*32 пикселя, если известно, что в изображении используется палитра из 16
цветов. Саму палитру хранить не нужно. Ответ приведите в КБайтах

Читайте также

Бригаде строителей поручили уложить квадратной плиткой пол на кухне в виде шахматного узора. Но строители работали не очень слаженно, и когда весь пол

уже был уложен, оказалось, что в некоторых местах плитки одинакового цвета граничат друг с другом.

По заданному замощению определите, какое минимальное число строителей могло укладывать плитку.

Входные данные

Входной файл INPUT.TXT содержит восемь строк, состоящих из восьми символов W и B – полученное замощение. Символ W обозначает плитку белого цвета, а символ B – чёрную.

Выходные данные

В выходной файл OUTPUT.TXT нужно вывести одно число - искомое число строителей.

Жюри распределяло места в конкурсе песни. Один из членов жюри сказал: “Первое место я бы отдал песне “Поверь, мне тоже очень жаль”, а песне

“Любочка” - второе. Другой член жюри заметил: “Песне “Поверь, мне тоже очень жаль” я бы отдал второе место, а “песне “Школьная пора” - первое. Когда места были распределены, получилось, что в каждом из высказываний членов жюри одна часть оказалась верной, а другая - нет. Какие песни заняли первое и второе места в конкурсе.

ПЛИИС!!! ПОМОГИТЕ ЛЮДИ!!

ИНФОРМАТИКА НЕ ПОНИМАЮ ЕЕ ПОМОГИТЕ ПОЖАЛУЙСТА ЗАВТРА РЕШЕНИЕ ЗАДАЧ НАДО!!!! ((((((((((((((((Какой обьем имеет графический файл в расширении 400 на 600?
Книга состоит из 500 листов, на одной странице 40 строк в каждой строке 60 символов сколько таких книг поместится на сиди диске обьемом 700 мб?Сколько книг емкостью 350 кб поместится на дискете емкостью одна целая 44 мб?

Помогитеееее

Бригаде строителей поручили уложить квадратной плиткой пол на кухне в
виде шахматного узора. Но строители работали не очень слаженно, и когда
весь пол уже был уложен, оказалось, что в некоторых местах плитки
одинакового цвета граничат друг с другом.


По заданному замощению определите, какое минимальное число строителей могло укладывать плитку.


Входные данные


Входной файл INPUT.TXT содержит восемь строк, состоящих из восьми
символов W и B – полученное замощение. Символ W обозначает плитку белого
цвета, а символ B – чёрную.


Выходные данные


В выходной файл OUTPUT.TXT нужно вывести одно число - искомое число строителей.


Примеры


№INPUT.TXTOUTPUT.TXT

Привет ребят!Помогите мне с блок-схемой(алгоритмом).Ума не приложу,что делать:( Сама задача: -- -3,если х<-3 у=<|

x, если -3=<x<0

-- 4x,если х>4

--

<| - это фигурная скобка

--

Отдаю все пкт,что у меня есть,мне не жалко:)

Блин,что никто не знает?(((



Вы находитесь на странице вопроса "Информатика довольно интересный предмет, но увы мне не очень даётся((( прошу особо пресвященных в это предмете помочь в решении задачи: (надеюсь с", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.