Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

СОСТАВТЬ ПРОГРАММУ ДЛЯ СЛЕДУЮЩИХ ЗАДАЧ пажалуста , пажалуста в паскале а)С клавиатуры вводится два вещественных числа.Найти целую часть от произведения

5-9 класс

двух вещественных чисел. б)С клавиатуры вводится целое число .Наити дробную часть от деления целого числа на 10 г)С клавиатуры вводится два вещественных числа. Найти сумму двух вещественных чисел и округлить её. д) С клавиатуры вводится два целых числа. Наити целую часть при деление первого числа на другое е)Дано количество метров, которые прошёл пешеход. Найти сколько километров без учёта метров прошёл пешеход. ж)С начала месяца прошло m часов. Определить какое сейчас число. з)С начала годапрошло k дней определить какая сеичас неделя , если 1 января было понедельник . и)С начала суток прошло k минут. Определить который час сейчас ( в часах и минутах )

Sanya156 26 окт. 2016 г., 19:00:55 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Inzhuka2004
26 окт. 2016 г., 20:04:07 (7 лет назад)

var

  a, b : real;

begin

  read (a, b);

  write (trunc (a * b));

end.

 

var

  a : integer;

begin

  read (a);

  write (frac (a / 10));

end.

 

г)

var

  a, b : real;

begin

  read (a, b);

  write (round (a + b));

end.

 

d)

var

  a, b : integer;

begin

  read (a, b);

  write (a div b);

end.

 

e)

var

  a : integer;

begin

  read (a);

  write (a div 1000);

end.

 

ж)

var

  a : longint;

begin

  read (a);

  write (a div 24 + 1);

end.

 

з)

var

  k : integer;

begin

  read (k);

  write (k div 7 + 1);

end.

 

и)

var

  k : integer;

begin

  read (k);

  write (k div 60, ':', k mod 60);

end.

 

Ответить

Другие вопросы из категории

1) Переведите десятичное число 111 в двоичную систему счисления 2) файл размером 8 Кбайт передаётся через некоторое соединение за 64

секунды. Определите за сколько секунд можно передать этот же файл через соединение скорость которого на 1024 бит в секунду больше. в ответе указать одно число -кол-во секунд

1.Выберите файл, созданный программой MS Access: Варианты:

1) as.mdb
2) as.xls
3) as.doc
4) as.ppt

2.Пользователь работал с каталогом
C:\Контрольные\Тесты\История\
Сначала он поднялся на один уровень вверх, затем еще раз поднялся на один уровень вверх и после этого спустился в каталог Архив. Определите полное имя каталога, в котором оказался пользователь.

Варианты:
1) C:\Контрольные\Архив\
2) C:\Контрольные\Тесты\Архив\
3) C:\Контрольные\Тесты\История\Архив\
4) C:\Архив\

3.Какое число будет напечатано на экране в результате выполнения фрагмента программы?
Бейсик
F=5
FOR K=9 TO 7 STEP -1
F=F+(K+1)
NEXT K
PRINT F

Паскаль
F:=5;
FOR K:=9 DOWNTO 7 DO
F:=F+(K+1);
WRITE(F);

Помогите! Нужно написать программу. Дана линейная функция y=kx+b .

k и b вводятся с клавиатуры. Рассмотреть все способы,где числа могут быть отрицательными и положительными, посчитать. Составной условный оператор.

Читайте также

Написать программу для отыскания

max(min(a,b), min(c,d)), не
используя сложные логические условия и вложенные ветвления. Числа a,b,c,d
- целые. Протестировать программу для следующих исходных данных:

Составьте программу для следующей задачи. За год квартплата работников повышалась дважды. Первый раз на 30%, а второй на 40%. Год назад семья

Березовских платила квартплату 80 рублей в месяц. Выведите сумму, которую они платят сейчас. Необходимые исходные данные введите с клавиатуры. Ответ прикрепите в виде файла в среде PascalABC.

Информатика (Pascal):

Написать программу для след задачи:

Найти среднюю температуру, если кол-во n дней, когда t >=5.
Вывести ДА или НЕТ



Вы находитесь на странице вопроса "СОСТАВТЬ ПРОГРАММУ ДЛЯ СЛЕДУЮЩИХ ЗАДАЧ пажалуста , пажалуста в паскале а)С клавиатуры вводится два вещественных числа.Найти целую часть от произведения", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.