Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Д/з 6 класс

5-9 класс

1. Чему равны значения переменных
r, a, d?

a:=5; b:=20; c:=-7;

d:=2.5;

r :=
a+(4*b+c)*d;

a:= a+4;

d:=a*7;


2. В пяти тестовых опросах мальчик получил оценки. Составьте
программу, которая определит среднее значение оценок, полученных мальчиком в
пяти опросах.




3*. Задача. «Покупка в магазине»

Человек делает в магазине покупки. Определите сколько денег
у него останется после покупки в магазине перчаток стоимостью А руб., портфеля
стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с
клавиатуры.



Исходные данные.

a — стоимость перчаток;

b — стоимость портфеля;

d — стоимость галстука;

dengi — количество денег у человека.

Все эти переменные будут вещественного типа.

Результат.

ostatok — количество денег, которое останется у человек
(вещественный тип).

Метод решения.

ostatok = dengi – a – b – d

Написать программу, реализующую данную задачу





Asik228 18 февр. 2014 г., 21:54:36 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mikkkaaa
18 февр. 2014 г., 23:26:42 (10 лет назад)

1) r=187,5
a=9
d=63
2) var a,b,c,d,e:integer;
sr:real;
begin
writeln('Оценка за первый опрос');
read(a);
writeln('Оценка за второй опрос');
read(b);
writeln('Оценка за третий опрос');
read(c);
writeln('Оценка за четвертый опрос');
read(d);
writeln('Оценка за пятый опрос');
read(e);
sr:=(a+b+c+d+e)/5;
writeln('Среднее значение равно ',sr);
end.
3)var a,b,d, dengi,ostatok: integer;
begin
writeln('Количество денег у человека');
read(dengi);
writeln('Стоимость перчаток');
read(a);
writeln('Стоимость портфеля');
read(b);
writeln('Стоимость галстука');
read(d);
ostatok:=dengi-a-b-d;
writeln('Остаток от изначальной суммы равен ',ostatok);
end.

+ 0 -
Kamenskyandrey
19 февр. 2014 г., 1:34:11 (10 лет назад)

Помогите хотя бы с одной

Ответить

Другие вопросы из категории

В некоторой стране автомобильный номер длиной 6 символов составляют из заглавных букв(всего используется 22 различные буквы)и десятичных цифр,

записанных в любом порядке. Каждый такой номер в компьютерной программе записывается минимально возможным и одинаковым целым количеством байт(при этом используют посимвольное кодирование: каждый символ кодируется одинаковым и минимально возможным количеством бит). Определите объем памяти, отводимый этой программой для записи 45 номеров

помогите решить красворд

1. Наглядный способ представления числовых данных. 9 букв
2. рисунки, схемы, диаграммы позволяют представлять информацию......
3. Позволяет представить, как устроены окружающие объекты и как они связаны с друг другом. 8 букв
4. Помогает читателю очень быстро понять, о чём идёт речь, и создать в его представлении определённый образ. 11 букв
5. Любое словесное высказывание, напечатанное, написанное или существующее в устной форме. 5 букв
7. Диаграмма, данные на которые изображаются в виде секторов круга. 8 букв
8. Форма представления однотипных данных. 7 букв
9. Диаграмма, данные на которой изображаются в виде вертикальных прямоугольников. 10 букв

ППППППППППППППППППППОООООООООООООММММММММММММООООООООООООГГГГГГГГГИИИИИИИИИТТТТТТТТТТТЕЕЕЕЕЕЕЕЕ!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

А28. Инфознайка решил сделать upgrade своего компьютера – заменить материнскую плату. Какое из следующих устройств должен заменить Инфознайка в своем компьютере?

Читайте также

Cоставьте программу выводящую на экран все числа от -10 до 10, а также их модули (зАДАЧА 1) 8 КЛАСС!!! (2 ЗАДАЧА) CОСТАВЬТЕ ПРОГРАММУ РИСОВАНИЯ

ОКРУЖНОСТЕЙ С ЦЕНТРОМ В ТОЧКЕ (200,200) И РАДИУСОМ 10, 20, 30, 40, 50 (ПРИМЕНИТЕ КОМАНДУ 'For') 8 КЛАСС!!!

Петя, Ваня и Саша учатся в одной начальной школе, но в разных классах. Петя перешел в тот класс, в котором в прошлом году учился Саша, а через год Ваня

перейдет в тот класс, который в этом году закончит Петя. В каком классе учится каждый из мальчиков?



Вы находитесь на странице вопроса "Д/з 6 класс", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.