Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Вычислить и вывести в один столбик 14 значений выражения y=x^2+2x+2 при увеличении x от начального значения -4 с шагом 0,2 Паскаль!

10-11 класс

Hodorkovskiy 29 авг. 2013 г., 16:11:28 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dana99
29 авг. 2013 г., 17:41:49 (10 лет назад)

program math;
var x, y: real; i: integer;

begin
   x := -4;
   for i := 1 to 14 do
   begin
     y := x * x + 2 * x + 2;
     writeln(y:0:2);
     x := x + 0.2;
   end;
readln();
end.

 

P.S. Сразу надо указывать на чём писать программу.

Ответить

Другие вопросы из категории

СРОЧНО, ПОЖАЛУЙСТА, НАПИШИТЕ КТО-НИБУДЬ, НА ЗАВТРА НАДО, УМОЛЯЮ, ТОЛЬКО ПРАВИЛЬНО!!!Я

УЖЕ 20 РАЗ ЭТО ЗАДАНИЕ ПОСЫЛАЮ, НАПИШИТЕ!!! КТО СМОЖЕТ, ТОЛЬКО ПРАВИЛЬНО!

У меня проблемы, не могу решить задачу. Дано предложение. Нужно его зашифровать следующим методом - 3 первых буквы с 3 последними буквами этого

предложения и т.д. Т.е. к примеру дано предложение "QQQWWWeeeTTTWWW" после зашифровки должно быть так "WWWTTTeeeWWWQQQ"

1. Составить программу для нахождения произведения чисел от 1 до 15

2. Дан массив целых чисел. Найти Max элемент

Читайте также

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу

Решить 2 задачи на Паскаль

1)Вычислить значения функции y=(x-1)^3 при изменении x на отрезке -5;5 с шагом 0,2 отпечатать каждое третье отрицательное значение и получить произведение положительных.
2)Найти сумму ряда y=x-(x^2)/2+(x^3)/3-...+((-1)x^n)/n
Плиз срочно надо



Вы находитесь на странице вопроса "Вычислить и вывести в один столбик 14 значений выражения y=x^2+2x+2 при увеличении x от начального значения -4 с шагом 0,2 Паскаль!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.