Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

В квадрат вписана окружность. Определите площадь заштрихованной части фигуры, если известен радиус окружности

10-11 класс

лидуся555 13 апр. 2014 г., 18:46:35 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
BEZRODNAYA1209
13 апр. 2014 г., 20:22:46 (10 лет назад)

var s,r:real;
begin
writeln('Введите радиус: ');
readln(r);
s:=sqr(r)*(4-Pi)/2;
writeln('Ответ: ',s);
end.

Ответить

Читайте также

напишите ответ

определить площадь стен помещения 4,если высота помещения -3 метра

Помогите пожалуйста. Нужно решить через программу Pascal ABC

Определить объем цилиндра и площадь его полной поверхности, если известны радиус основания и высота цилиндра.

Формулы:

№1.Составьте программу,выбирающую из всех вводимых в ЭВМ чисел только те, которые входят в интервал от 1 до 5.Ввод производится до тех пор пока сумма

всех введенных данных чисел не будет равна 177. №2. Определите диаметр круга, радиус, площадь, если известна длина окружности L. №3.Даны два действительных числа А, В. Найти наибольшее из них и выяснить четное оно или нет.

Составьте пожалуйста программу!!!! Даны целые положительные числа A, B, C. На прямоугольнике размера A x B размещено максимально возможное количество

квадратов со стороной C (без наложений). Найти количество квадратов, размещенных на прямоугольнике, а также площадь незанятой части прямоугольника.



Вы находитесь на странице вопроса "В квадрат вписана окружность. Определите площадь заштрихованной части фигуры, если известен радиус окружности", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.