Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Сколько в себя вмещает 1 текстовый документ ( TXT ) И как сделать чтобы он вмещал больше информации.

10-11 класс

3amup 25 янв. 2015 г., 18:50:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DBOe4HIK
25 янв. 2015 г., 19:25:25 (9 лет назад)

Панель управления\Оформление и персонализация/параметры папок,в вкладке Вид там почти в конце "скрывать расширения для зарегистрированных типов файлов" там галочку убери

Ответить

Читайте также

1)Определите длительность звукового файла, который уместится на дискете 3,5"

при высоком качестве звука (16 бит, 48 кГц).Учтите, что для хранения данных на такой дискете выделяется 2847 секторов объёмом 512 байт каждый (ход решения)

2)Вычислить информационный объём текстового документа в Мбайт( с точность до сотых)
и узнать,сколько дискет 3,5 дюйма объёмом 1,44 мб понадобится для переноса англо-русского словаря,который содержит 604 страницы ( 89 символов в строке, 66 строк на странице) (ход решения)

текстовый документ,состоящий из 5120 символов,хранится в 8-битной кадировке КОИ-8. этот документ был преобразован в 32-битную кодировку. укажите,какое

дополнительное количество Кбайт потребуется для хоанения документа . в ответе запишите только число

1) Текстовый документ,состоящий из 3072 символов,хранился в восьмибитной кодировке КОИ-8. Этот документ был преобразован в шеснадцатибитную кодировку

Unicode. Укажите,какое дополнительное количество Кбайт потребуется для хранения документа?

2) После преобразования растрового 256 цветного графического файла в чёрно-белый двуцветный формат его размер уменьшился на 70 байт. каков был размер исходного файла в байтах?

3) Объём свободной памяти на диске --- 5,25 Мб, разрядность звуковой платы --- 16. Какова длительность звучания цифрового аудиофайла ,записанного с частотой дискретизации 22,05 кГц?

Найти сумму чисел в текстовом документе.

Почему пишет неизвестный идентификатор.

var a,b:integer;
begin
assign(input,'input.txt');
reset(input);
assign(output,'output.txt');
rewrite(output);
readln(a,b);
writeln(a+b);
close(input);
close(output);
end.

Такое впечатление, что к этой задаче не предложили правильный ответ! Помогите, пожалуйста разобраться:

Эдуард написал макрос для текстового редактора, который реализует 4 действия: перейти к абзацу с заданным номером в текущем текстовом документе; вырезать содержимое выделенного абзаца и поместить его в буфер обмена; выделить текущий абзац; вставить содержимое буфера обмена перед текущим абзацем. Сколько действий из этого набора, необходимо выполнить, что бы поменять две группы по два абзаца местами?
А) 22 Б) 24 В) 26 Г) 28



Вы находитесь на странице вопроса "Сколько в себя вмещает 1 текстовый документ ( TXT ) И как сделать чтобы он вмещал больше информации.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.