Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Пожалуйста! Напишите программу для паскаля-

5-9 класс

Имеются два числа:
а) вычислите сумму и разность этих чисел, используя два оператора readln.
б) перепишите программу так, чтобы использовался один оператор readln.
в) добавьте комментарии к программе.

Elizbliz1 20 июля 2014 г., 23:08:21 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ДЕКАНАТОР
21 июля 2014 г., 0:13:40 (9 лет назад)

1) begin
writeln('Введите a');
readln(a);
writeln('Введите b');
readln(b);
summ:=a-b;
raz:=a+b;
writeln(summ,' ',raz);
readln;
end.
2)begin
writeln('Введите a,b');
readln(a,b);
summ:=a-b;
raz:=a+b;
writeln(summ,' ',raz);
readln;
end.
3)begin
writeln('Введите a'); // вводим а
readln(a);
writeln('Введите b'); // вводим б
readln(b);
summ:=a-b;
raz:=a+b;
writeln(summ,' ',raz); // выводим значение суммы и разности чисел
readln;
end.



Ответить

Читайте также

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.

Напишите программу для паскаль!

Вычислить площадь прямоугольного треугольника по заданным длинам двух катетов а и b

Напишите программу для паскаль авс

Задачи:
1.Ввести три целых числа, найти максимальное из них
2.Ввести пять целых чисел, найти максимальное из них



Вы находитесь на странице вопроса "Пожалуйста! Напишите программу для паскаля-", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.