Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Паскаль АБС

10-11 класс

Нужна прога, где на экран будут выведены все числа от 1000 до 9999 и перед ними написано слово, допустим, роза. То есть входящие данные - слово.
Выходящие:
Слово1000
Слово1001
Слово1002 и т. д. Можно ли создать такую и если да, то как?

Sinichka 17 июня 2014 г., 6:16:18 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Masha0399
17 июня 2014 г., 7:53:40 (9 лет назад)

Можно)

program text; 
var a: string; b,c: integer;
begin
readln(a);
for b:=1000 to 9999 do
writeln(a,b);
b:=b+1;
end.

Ответить

Другие вопросы из категории

найти максимальный по значению элемент матрицы x (n,m) (n<=10,m<=15) и увеличить его в 2 раза. после этого вычислить среднее арифмитическое

положительных элементов матрицы. полученную матрицу x и среднее арифмитическое распечатать

помогите пожалуйста №6!!!
HELP!HELP!

Составить программу по нахождению минимального элемента массива и определить его местонахождение в массиве.

Читайте также

Даны два натуральных числа. Выяснить в каком из них сумма цифр

больше.Написать программу в паскале абс,использую функцию.

4 задачи: ввести натуральное число и определить, верно ли, что сумма цифр равна 10 (через repeat и until)//// ввести натуральное

число и определить, какие цифры встречаются несколько раз (через repeat и until)///

ввести целое число и найти сумму его цифр (через while)

ввести целое число и определить , верно ли, что в его записи есть две одинаковые цифры(через while)

всё через паскаль абс



Вы находитесь на странице вопроса "Паскаль АБС", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.