Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Составит программу на языке программирования Pascal. Выдать все символы кода ASCII на экран

10-11 класс

Mirlain22 23 марта 2014 г., 19:10:50 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Jaina11
23 марта 2014 г., 19:57:16 (10 лет назад)

var    i: byte; 
begin    
 for i := 0 to 255 do
begin     
  if (i mod 5) = 0 then 
          writeln;       
write (i:3,' - ', chr(i), '; ')   
end; 
readln
end.

Ответить

Другие вопросы из категории

Около стены наклонно стоит палка длиной x м. Один ее конец находится на расстоянии y м от стены. Определить значение угла между палкой и полом для

значений x=k м и y, изменяющегося от 2 до 3 метров с шагом h м. (решить в паскале ,цикл с параметром.Помогите )

Написать программу для решения следующей задачи:

Имеется массив чисел, вводимый с клавиатуры. Вычислить сумму и произведение
всех чисел массива. Результаты вывести на экран. Язык c++. Спасибо.

Пожалуйста,помогите

Спецификация программного продукта..
1.создается заказчиком
2.описывается на этапе разработки программного продукта
3.описывает внутреннюю организацию данного продукта
4.описывает внешнее поведение программного продукта

5. Дано трехзначное число. Кратна ли сумма его цифр семи?

8. Дано три натуральных числа x, y, z. Вычислить количество чисел меньших 50.

Читайте также

нужна программа на языке программирования Pascal.

Дана матрица А[8,8] четных чисел натурального ряда (от 2 до 128).
1)Заполнить и записать матрицу.
2)Определит число элементов больших 18 и меньших 60. заменить их на 0.затем записать получившуюся матрицу.
3)Определить произведение главной диагонали и вывести эти элементы на экран.
4)Реализовать определение суммы элементов любого столбца.
Спасибо.

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.

Составить программу на языке паскаль

задание: дана матрица А(N, N). Составить программу подсчета количества положительных элементов, расположенных выше главной диагонали



Вы находитесь на странице вопроса "Составит программу на языке программирования Pascal. Выдать все символы кода ASCII на экран", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.