Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

написать программу на паскале,по которой можно было узнать делится ли число на 5 без остатка и на 4 без остатка

5-9 класс

Alise0807 25 февр. 2015 г., 5:46:45 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bazheno04
25 февр. 2015 г., 8:06:22 (9 лет назад)

Program ex;
Uses crt;
Var
n : integer;
Begin
clrscr;
write('n=');readln(n);
if (n MOD 5)=0 then writeln (n,' delitsya na 5 bez ostatka') else writeln (n,' ne delitsya na 5 bez ostatka');
if (n MOD 4)=0 then writeln (n,' delitsya na 4 bez ostatka') else writeln (n,' ne delitsya na 4 bez ostatka');
End.

Ответить

Другие вопросы из категории

Укажите ЛИШНИЙ объект с точки зрения вида письменности:

русский язык
английский язык
китайский язык
французский язык

Поиск результатов по фразе "Для шифровки каждой буквы слова используется двузначное число. Известно, что буква " К" кодируется числом 15. Среди слов " Торт

", " ёжик", " станок", " Беседа" есть слова, кодируемые последовательностями цифр: 35291815, 303113241115. Какая последовательность цифр является кодом слова " Китенок""

квадратная система счисления:

1) 1110001000+110100100=

Чему равен 1 бит?

1) 0.125 кБайта
2)0.0125 кБайта
3)0.000125 кБайта
4)0.000000125 кБайта
Из Школы в игре Аватария

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Помогите написать программу на Паскале.

Напишите программу, которая в последовательности целых чисел
вычисляет сумму всех чисел, которые кратны 6 или 11. Программа получает на вход
целые числа, количество введённых чисел неизвестно, последовательность чисел
заканчивается числом 0 (0 – признак окончания ввода, не входит
в последовательность).

Количество чисел не превышает 1000. Введённые числа по
модулю не превышают 30 000.

Программа должна вывести одно число: сумму всех чисел,
которые кратны 6 или 11.






Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!



Вы находитесь на странице вопроса "написать программу на паскале,по которой можно было узнать делится ли число на 5 без остатка и на 4 без остатка", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.