Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Переведите, пожалуйста, число 645 из десятичной системы в двоичную, восьмеричную и шестнадцатеричную системы счисления.

5-9 класс

Прошу....пожалуйста!!!

Dacenko2012 18 окт. 2013 г., 10:24:44 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vadim2007
18 окт. 2013 г., 13:19:34 (10 лет назад)

645 в десятичной СС (системе счисления) = 1010000101 в двоичной СС, 1205 в восьмеричной СС и 285 в шестнадцатеричной СС. Если нужно будет подробное решение - обращайтесь, с удовольствием помогу) удачи)

+ 0 -
Pandalove
18 окт. 2013 г., 14:04:06 (10 лет назад)

в двоичной=1010000101
в восьмеричной=1205
в шестнадцатеричной=285

Ответить

Другие вопросы из категории

4 Σ (S!+S) S=1 найдите ошибку, плиз program mar;

uses crt;
var F,S:integer;
k:real;
begin
clrscr;
F:=1;
k:=0;
for S:=1 to 4 do
begin
F:=F*S;
k:=k*(F+S);
end;
writeln('k =',k:4:2);
readkey;
end.

Прошу, помогите пожалуйста:Завтра ужеПрошу, помогите пожалуйста:

Завтра уже надо сдавать.

Нельзя отнести к долговременным носителям информации:

а) дискету
б) молекулы ДНК
в) радиоволны
г) CD-ROM

Помогите,пожалуйста. Надобно написать программу в паскале.

Заполнить массив случайными числами в интервале от -10 до 10 и выполнить инверсию отдельно для 1 и 2 части.
Пример:
1 -2 6 -8 -3 | 5 -7 1 0 -4
-3 -8 6 -2 1 | -4 0 1 -7 5

Читайте также

Переведите: 1. число 25 из десятичной системы в двоичную. 2. число 58 из десятичной системы в двоичную. 3. число 11010110 из двоичной в десятичную систему

. 4. число 11010000 из двоичной в десятичную . 5. 400мб > 2кб > байт > бит ПО ВОЗМОЖНОСТИ БЫСТРЕЕ

Самостоятельная работа. 1. Переведите каждое из данных чисел из десятичной системы счисления в двоичную и восьмеричную системы: 45, 123. 2. Переведите

каждое из данных чисел из десятичной системы счисления в восьмеричную и шестнадцатеричную системы: 123, 2012. 3. Переведите в десятичную систему двоичные числа: 101101, 111111.

Помогите пожалуйстааааа, хотя бы не все но некоторые помогите сделать прошууу:) 1. Перевести данное число из десятичной системы счисления в

двоичную, восьмеричную и шестнадцатеричную системы счисления. а) 113(10); б) 875(10); в) 535,1875(10); г) 649,25(10); д) 6,52(10). 2. Перевести данное число в десятичную систему счисления. а) 11101000(2); б) 1010001111(2); в) 1101101000,01(2); г) 1000000101,01011(2); д) 1600,14(8); е) 1E9,4(16).



Вы находитесь на странице вопроса "Переведите, пожалуйста, число 645 из десятичной системы в двоичную, восьмеричную и шестнадцатеричную системы счисления.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.