Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите решить уравнение в паскале:

5-9 класс

Никита63рус 28 июня 2014 г., 18:32:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Uytere
28 июня 2014 г., 20:44:15 (9 лет назад)

var x:real;
begin
read (x);
if (x<5) then writeln (5*x);
 if (x=0) then writeln (0);
 if (x>5) then writeln (1/(x-5));
end.

Ответить

Другие вопросы из категории

Дано двузначное число. Определить:

а) входит ли в него цифра 3;
б) входит ли в него цифра а.

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Пжл, помогите решить информатику)))))

1. В коробке лежит 32 шоколадные конфеты. Сколько информации содержит сообщение о том, что достали шоколадную конфету? Что достали карамель?

2. В ящике лежат фигурки разной формы - треугольные и круглые. Треугольных фигурок - 15. Сообщение о том, что достали фигуру круглой формы, несет 2 бита информации. Сколько всего фигурок было в ящике?

3. В гимназический класс школы было отобрано несколько учеников из 128 претендентов. Какое количество учеников было отобрано, если сообщение о том, кто был отобран, содержит 140 битов информации?

4. Алфавит племени Мульти состоит из 64 букв. Какое количество информации несет одна буква этого алфавита?

5. Мощность алфавита равна 256. Сколько килобайт памяти потребуется, чтобы сохранить 160 страниц текста, содержащего в среднем 192 символа на каждой странице?

6. Сообщение занимает 2 страницы и содержит 1/8 килобайта информации. На каждой странице записано 512 символов. Какова мощность использованного алфавита?

7. Переведите: 1) 5 Мбайт в биты; 2) 4096 бит в Кбайты; 3) 2^25 Мбайт в Тбайты.

8. Решите уравнение: 32^х байт = 1024 Мбайт.

9. В княжестве есть только черные, белые и серые автомобили. Белых автомобилей 18. Сообщение о том, что в аварию попал черный автомобиль, несет 7 бит информации. Сообщение о том, что в аварию попал не серый автомобиль, несет 5 бит информации. Сколько черных автомобилей в княжестве?

Помогите решить задачку в паскале ! Пожалуйста !

Составить программу на языке Pascal для решения следующей логической задачи.
По графику нужно написать задачу и решение, график прилагается.

пожалуйста, помогите решить задачи по Паскалю!!!

1) Даны два числа. Составить алгоритм и перевести его на язык программирования, который меньшее из них возводит в квадрат, а большее оставляет без изменения,

ПОМОГИТЕЕ




Вы находитесь на странице вопроса "помогите решить уравнение в паскале:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.