Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите Нужно нарисовать лягушку через программу паскаль abc

5-9 класс

Lizo170103 17 сент. 2013 г., 8:28:32 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bizon3232502901
17 сент. 2013 г., 11:18:06 (10 лет назад)

uses graphABC;
begin
line(40,40,180,40);
line(40,40,110,0);
line(110,0,180,40);
line(40,40,110,80);
line(110,80,180,40);
setbrushcolor(clred);
circle(20,40,20);
circle(200,40,20);
floodfill(110,30,clblue);
floodfill(110,60,clgreen);
end.

Ответить

Другие вопросы из категории

Запишите значение переменной s, полученное в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык
Бейсик
Паскаль
алг

нач

цел s, k

s := 0

нц для k от 7 до 11

s := s+11

кц

вывод s

кон


DIM k, s AS INTEGER

s = 0

FOR k = 7 TO 11

s = s+11

NEXT k

PRINT s
Var s,k: integer;

Begin

s := 0;

for k := 7 to 11 do

s := s+11;

writeln(s);

End.

1.Составьте программу заполнения массива НЕ ИСПОЛЬЗУЯ КЛАВИАТУРУ числами -2, 4,-6,8,-10...20.

2.Сформировать одномерный массив из 30 элементов (задаются ГСЧ-рандомно) из интервала -3..3. Массив вывести.Найти номер положительных элементов и их сумму чисел.

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!! Помогите пожалуйста нарисовать в АЛГО или Паскале флаги:

-Бангладеш;
-Буркина-Фасо;
-Великобритания;
-Греция;
-Грузия;
-КНДР;
-Либерия;
-Куба;
-США;
-Швейцария;
И программы желательно должны быть попроще)))))

составьте программу для нахождения S круглого зеркала,используемого в телескопе, по формуле S=πR (в квадрате), радиус зеркала R=100,π=3,141595. Все

исходящие данные введите с клавиатуры. через программу паскаль 7.0 плиз очень надо

помогите,

нужно нарисовать елочку в программе кумир, с помощью чертёжника
просто напишите алгоритм

помогите составить блок-схему и программу паскаль

Cоставить программу, сообщающую о возможности
построения параллелограмма из отрезков X,Y,Z,T
Данные
1 , 2 , 1 , 2 можно
7 , 5 , 6 , 5 нельзя
Пожалуйста
Срочно
Надо

СРОЧНО ПОЖАЛУЙСТА ЧЕРЕЗ ПРОГРАММУ ПАСКАЛЬ

1).найти все четырехзначные числа,делящиеся на 27.
2).дан массив целых чисел,состоящий из 20 элементов.Заполнить его случайными числами и найти количество элементов массива. значения которых больше заданного числа и кратны 5.



Вы находитесь на странице вопроса "Помогите Нужно нарисовать лягушку через программу паскаль abc", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.