Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Индивидуальное зачетное задание

5-9 класс

Напишите программу, запрашивающую у пользователя время и сообщающую угол поворота минутной и часовой стрелки в градусах и радианах (помните, что тригонометрические функции в Паскале работают с радианами)

Belchonok9502 20 февр. 2014 г., 9:28:16 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kondrat038
20 февр. 2014 г., 11:50:19 (10 лет назад)

var
  n,m:integer;
  r1,r2:real;
begin
writeln('Введите количество часов: ');
readln(n);
writeln('Введите количество минут: ');
readln(m);
n:=n mod 12;
r2:=m/60*360;
r1:=(n*360+r2)/12;
writeln('Угол поворота часовой стрелки ',r1,' градусов или ',r1/180*Pi,' радиан');
writeln('Угол поворота минутной стрелки ',r2,' градусов или ',r2/180*Pi,' радиан');
end.

+ 0 -
Gangstar931
20 февр. 2014 г., 12:54:54 (10 лет назад)

Комментарий удален

Ответить

Читайте также

помогите!нужно решить до завтра.завтра последний день сдачи индивидуальной работы. «Программирование» 9 класс Задание №1 записать по правилам

изучаемого языка программирования следующие выражения:γ m1m2/r^2 Задание 2 «Вычисления по известным формулам». Написать программу:Найти площадь трапеции по известным основаниям и высоте. Задание №3 «Выделение цифр в записи числа» Написать программу:Дано трехзначное число. Верно ли, что оно заканчивается цифрой 7? Задание №4 «Условный оператор» Написать программу:Даны два целых числа. Составить программу, которая большее число возводит в квадрат, а меньшее увеличивает на 10. Если числа равны, то вывести сообщение «ЧИСЛА РАВНЫ». Задание №5 «Циклы» Написать программу:Напишите программу, которая на отрезке от а до в, выводит на экран все четные числа, оканчивающихся нулем.

задание 1 приведите примеры естественных и формальных языков 5 примеров .

задание 2 запишите в виде математического выражения следующее высказывание: значение обыкновенной дроби , числитель который представляет собой сумму первых пяти натуральных чисел, а знаменатель есть разность чисел одиннадцать и восемь, равно пяти.

задание 3 запишите в виде предложения на русском языке смысл математической формулы : S=1/2 ah.
пожалуйста :-)

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

1) Перехватчик информации. Когда передается информация, некоторые объекты выступают источниками информации (например, учитель,который дает задание), а

некоторые- ее приемниками (ученики,которые задания слушают). А кто или что в разных ситуациях являются перехватчиками информации?( 5 примеров, войну не брать) Есть ли перехватчики информации в компьютере?

1)Задан массив из 11 целых чисел. Найти сумму элементов массива, кратных 5 2)Задан массив из 11 целых чисел. Посчитать количество нечётных

элементов массива.

3)задан массив из 9 целых чисел.Вывести на экран чётные элементы



Вы находитесь на странице вопроса "Индивидуальное зачетное задание", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.