Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО!!!!!!!!!!!!!!!!!!!!!!!!

5-9 класс

Помогите перевести из десятичной системы счисления в двоичную(10->2) числа: 17; 343
и из двоичной системы счисления в десятичную(2->10) число: 1101111012

Modelka2000 03 авг. 2013 г., 19:37:07 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Кол9н
03 авг. 2013 г., 20:28:00 (10 лет назад)

У вас там наверное 110111101(2 - это знак двоичной системы), тогда решение во вложении.
--------------------------------------------------

+ 0 -
Schupakhin
03 авг. 2013 г., 22:23:17 (10 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

На рисунке приведено поле игры 'пятнашки'. За какое минимальное количество ходов ( одно передвижение костяшкой) можно перевести её из данного состояния в

состояние , при котором числа будут расположены змейкой , причем число ё должно оказаться в верхней крайней левой клетке , а пустой должна стать нижняя крайняя левая клетка?
вид пятнашек :
пусто 1 3 4
8 2 6 5
9 7 11 12
15 10 14 13
ответы
а-5 б-6 в-9 г-4

ПОМОГИТЕ ПОЖАЛУЙСТА! ОТ ЭТОЙ ЗАДАЧИ ЗАВИСИТ ЧЕТВЕРТНАЯ ОЦЕНКА. Алфавит племени Мульти состоит из 32 символов. Члены племени используют в своей речи и

письме только слова длиной 8 символов, причем все слова начинаются или с символа А, или с символа О, или с символа В, или с символа К, остальные буквы в слове могут быть любыми. Какое количество информации несет сообщение этого племени, состоящее из 20 слов?

1.Что такое файл? 2.Из каких частей состоит имя файла? 3.Кто или что дает имя файлу? 4.Кто или что присваивает файлу расширение? 5.Сколько символов может

включать имя файла? 6.Сколько символов обычно отводится под расширение файла? 7.Что надо сделать с диском, что бы на нем можно было хранить файлы? 8.На какие области разбивается диск при форматировании? 9.В каком случае файловая система является одноуровневой? 10.Как записать путь к файлу?

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО!!!!!!!!!!!!!!!!!!!!!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.