Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ДАНЫ ДВА ЧИСЛА X И Y НАЙТИ СУММУ И СРЕДНЕАРЕФМЕТИЧЕСКОЕ

10-11 класс

Happyfriends 15 апр. 2013 г., 19:11:17 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
IrkaaLOL
15 апр. 2013 г., 20:24:36 (11 лет назад)

Pascal:
var x,y:real;
begin
  write ('X = ');
  readln(x);
  write ('Y = ');
  readln(y);
  writeln ('Summa: ',x+y);
  writeln ('Srednee: ',(x+y)/2);
  readln;
end.

C++:
#include <iostream>
using namespace std;

int main()
{
   float x,y;
   cout <<"X = ";
   cin >>x;
   cout <<"Y = ";
   cin >>y;
   cout <<"Summa: " <<x+y <<endl
          <<"Srednee: " <<(x+y)/2 <<endl;
   return 0;
}

+ 0 -
Маша121212
15 апр. 2013 г., 21:30:18 (11 лет назад)

на каком языке писать программу?

+ 0 -
Miss08
15 апр. 2013 г., 23:57:42 (11 лет назад)

var x,y:real;

Ответить

Другие вопросы из категории

умоляю помогите я это не знаю просто это информатика. Вставь пропущенные слова. Кодирование от _____________ отличается тем, что кодируют с целью удобства

___________ и ______________ , а шифруют с целью ___________ смысл сообщения. Данные для справки: срыть, шифрование, хранения, передача.
за ответ даю 100 балов

Здраствуйте, пожалуйста, помогите по информатике составить програму по примеру:

Programe...
var....:real
begin
write('....='):
readln(....):
формула и дальше
Задача.
Троим толстунам дали на десерт кремовые пирожные. Масса одного пирожные составляла х кг, а масса Толстяков в соответствии х1 кг, 2 кг, х3 кг. Первый Толстяк съел n пирожных. Каждый следующий Толстяк съедал в два раза больше предыдущего, но при этом все они не могли съесть больше, чем половина их собственной массы. Сколько пирожных съели Толстяка?

Читайте также

Добрый день. Помогите пожалуйста решить две задачи... №1 Дан массив из 25 элементов,найти сумму 4-х наибольших и 4-х наименьших э

лементов. Результат распечатать в виде:

Сумма наибольших=

Сумма наименьших=

№2

Даны два массива по 30 элементов. Найти среднее арифмитическое для элементов 1-го массива,номера которых больше номера минимального элемента 2-го массива

Заранее спасибо

Сумма цифр. Даны два числа А и В. Подсчитайте кол-во натуральных чисел на отрезке от А до В , сумма цифр которых четна. Программа

получает на вход два натуральных числа А и В, не превосходящих 10^9^ А<=В . Программа должна вывести одно число - кол-во натуральных чисел, больше или равных А и меньших или равных В, сумма цифр которых четна.

Известна математическая задача: " Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7" А Вы попытайтесь

написать программу, которая отвечает на вопрос " существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"

Входные данные: Два числа N(1<=N<=10000000000),k (1<=k<=100)
Выходные данные: Программа выводит два таких числа, если они существуют,"NO"- если нет.

1.Дан целочисленный массив X(N). Найти сумму четных элементов массива .Если эта сумма больше заданного числа Z , то у элементов , расположенных на

нечетных местах , сменить знак на противоположный ,иначе выдать соответствующее сообщение.

2.Дан массив X(N,M) . Среди четных столбцов массива найти сумму положительных элементов

3.Найти произведение элементов каждого столбца массива принадлежащих промежутку [2,6] . Из полученных значений сформировать одномерный массив.

Помогите пожалуйста решить 1) дано натуральное число. Определить номер цифры 3 в нем считая от конца числа. Если такой цифры нет то ответ

0,если их несколько то номер крайней правой.

2) Дано натуральное число. Определить сумму m его последних цифр

3)Дано натуральное число. определить его максимальную цифру.

4) дано предложение. заменить в нем все вхождения под строку str1 на подстроку str2

5) последовательность чисел Фибоначчи образуется так: первый и второй член последовательности равен 1, каждый следующий равен сумме двух предыдущих(1,1,2,3,5,,8,12..) Дано натуральное число n>=3 : а) найти k-й член последовательности б)получить первые n членов последовательности в)для заданного n определить верно ли,что сумма первых n членов есть четное число



Вы находитесь на странице вопроса "ДАНЫ ДВА ЧИСЛА X И Y НАЙТИ СУММУ И СРЕДНЕАРЕФМЕТИЧЕСКОЕ", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.