Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Введите число от 1 до 7.Если 1 - понедельник,если 2 - вторник и т.д.Вывести все это на Pascal abc

10-11 класс

Диктаторша 11 марта 2017 г., 3:05:46 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yoyoyuko
11 марта 2017 г., 4:59:52 (7 лет назад)

Тоесть нужно составить программу,которая по заданному числу от 1 до 7, выводит название соответствующего ему дня?

+ 0 -
Igorholod
11 марта 2017 г., 5:48:12 (7 лет назад)

var i:integer;
begin
 writeln('Введите число от 1 до 7');
 readln(i);
 case i of 
 1:writeln('Понедельник');
 2:writeln('Вторник');
 3:writeln('Среда');
 4:writeln('Четверг');
 5:writeln('Пятница');
 6:writeln('Суббота');
 7:writeln('Воскресенье');
 end;
readln;
end.

Ответить

Читайте также

иЗ ЧИСЛА И МЕСЯЦА сВОЕГО РОЖДЕНИЯ СОСТАВЬТЕ ТРЕХЗНАЧНОЕ ЧИСЛО СЛЕДУЮЩИМ ОБРАЗОМ:ЕСЛИ ДЕНЬ В ДАТЕ РОЖДЕНИЯ-ЧИСЛО ОТ 1 ДО 9,ТО К ЦИФРЕ ИЗ ОБОЗНАЧЕНИЯ ДНЯ

ПРИПИШИТЕ ДВЕ ЦИФРЫ МЕСЯЦА(НАПРИМЕР,ДЛЯ ДАТЫ 02.03.93 ИСКОМОЕ ЧИСЛО 203)ЕСЛИ ДЕНЬ В ДАТЕ РОЖДЕНИЯ-ЧИСЛО ОТ 10 ДО 31,ТО К ДВУМ ЦИФРАМ ИЗ ОБОЗНАЧЕНИЯ ДНЯ ПРИПИШИТЕ ВТОРУЮ ЦИФРУ ИЗ ОБОЗНАЧЕНИЯ МЕСЯЦА(НАПРИМЕР,ДЛЯ ДАТЫ 23.11.93 ИСКОМОЕ ЧИСЛО 231) мОЯ ДАТА РОЖДЕНИЯ 30.05.95

Для кодирования номеров автомобилей принята следующая структура данных: Номер региона (двузначное число от 00 до 99), серия (комбинация из трех букв из

набора «А, В, Е, К, М, Н, О, Р, С, Т, У, Х»), номер (трехзначное число от 000 до 999). При создании базы данных автомобильных номеров Петя решил хранить каждый номер в виде массива из 8 символов (два символа на номер региона, три символа на серию и три символа на номер), кодируя каждый символ с помощью однобайтной кодировки ASCII. Вася решил уменьшить объем хранимых данных и принял решение хранить каждый номер в виде трех чисел – одно число для номера региона, одно число для серии (представив все возможные серии в виде натуральных чисел) и одно число для номера. Каждое число Вася будет хранить отдельно, используя для его кодирования минимально возможное число бит. На сколько бит уменьшится объем памяти, необходимый для хранения одного произвольного номера, в варианте кодирования Васи по сравнению с вариантом кодирования Пети? В ответе укажите целое число.

паскаль,1) вывести все четные числа от 1 до 15

2)вывести на экран числа от 2 до 9 с шагом 0,2

Дана строка , в которой содержится осмысленное текстовое сообщение. Слова сообщения разделяются В заданном формате дд- целое число из диапазона от 1 до

31, мм - целое число из диапазона от 1 до 12, а гг - целое число из диапазона от 1 до 2020 (если какая-то часть формата нарушена, то данная подстрока в качестве даты не рассматривается.) Заменить каждую дату сообщения на дату следующего дня. Написать программу на Паскале. Сроооооооооооооочнооо. Пооожалуйста.....

10-11 класс информатика ответов нет
1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.



Вы находитесь на странице вопроса "Введите число от 1 до 7.Если 1 - понедельник,если 2 - вторник и т.д.Вывести все это на Pascal abc", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.