Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста решить задачу в pascal ABC. Задача: Составьте программу, утраивающую каждую букву в заданной строке.

5-9 класс

Romasemenov1977 17 марта 2014 г., 9:40:22 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anatoliyzhilin
17 марта 2014 г., 10:31:36 (10 лет назад)

var s,ns:string; i:integer;
begin
write('Введите строку символов: '); readln(s);
ns:='';
for i:=1 to length(s) do ns:=ns+s[i]+s[i]+s[i];
writeln('Новая строка: ',ns);
end.

Ответить

Другие вопросы из категории

Определите, что получится в результате выполнения в графическом редакторе следующей последовательности действий: 1). Установить основной цвет

желтый.

2). Выбрать инструмент Овал и настроить его на 3-й режим заполнения.

3). Удерживая {Shift}, нарисовать круг.

4). Выбрать инструмент Линия и настроить его на рисование самых жирных линий.

5). Удерживая клавишу {Shift}, изобразить отрезки, выходящие из центра желтого круга.

На экране будет нарисовано:

Предложите другую последовательность изображения этого же объекта:

витя пригласил своего друга Сергея в гости но не сказал ему код от цифрового замка своего подъезда а послал следующее смс сообщение " в

последовательности чисел 3, 1, 8, 2, 6 все числа больше 5 разделить на 2 а затем удалить из полученной последовательности все чётные чилса ". выполнив указанные в сообщении действия сергей получил код для замка.

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

Помогите пожалуйста решить правильно и подробно 2 задачи по информатике: 1.Исправьте неточности в описании двумерного массива: Var

A= array[1..n,1..m] of integer;

2. Вставьте пропущенные определения:

… … двумерных массивов каждая строка заключается в дополнительную пару круглых скобок:

const a:mas= ((2,3,1,0),
(1,9,1,3),
(3,5,7,0));



Вы находитесь на странице вопроса "Помогите пожалуйста решить задачу в pascal ABC. Задача: Составьте программу, утраивающую каждую букву в заданной строке.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.