Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Задача -Массивы.Наити количество элементов с четными индексами.

10-11 класс

ИРИШКА112002 29 авг. 2016 г., 3:34:14 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Artec
29 авг. 2016 г., 5:00:37 (7 лет назад)

uses crt;

var i,c:integer;

a:array[1..100] of integer;

begin

c:=0;

for i:=1 to 100 do 

if i mod 2 = 0 then inc(c);

writeln(c);

end.

Ответить

Другие вопросы из категории

Элементы одномерного массива С(T) получаются расчетом по формуле С(T)= sqrt(T)* tg(2T), где T- позиция элемента в массиве С(T). Определите, какая

раз-ность двух соседних элементов в этом массиве (1-ый и 2-ой, 2-ой и 3-ий, 3-ий и 4-ый и т.д.) будет являться наименьшей. Сформируйте новый массив T(Y), состоящий из разностей пар элементов массива С(Т).

Готовлюсь к ЕГЭ по информатике. Задача простая, но мои мозги ослабли после отдыха и не функционируют.

Определите, что будет напечатано в результате работы следующего фрагмента программы:

var a,b:integer;

begin

a:=8;

b:=-4;

while not (a=2) do

if b>0 then

a:=a div 2

else

begin

a:=a div 2;

b:=-b;

end;

a:=-a+2*b;

write(a);

END.

На языке SQL создать запрос.

Даны табл. Пациенты(код пациента, фамилия, код отделения), Отделения(код отделения, название).
посчитать количество пациентов в терапевтическом отделении

найти наименьший элемент в двумерном массива?

Читайте также

1.Даны два массива: А(5) и В(5). Сформируйте из них массив С,предварительно определив его длину,включая попеременно из массива А положительные

элементы, а из массива В -нечетные по значению.Выведите на экран массивы А,В,С.

2.Информация о площадях и средней урожайности хранится в массиве,где каждый элемент с четным индексом - засеянная площадь, а с нечетным - урожайность.Определите и выведите на экран кол-во собранной пшеницы и среднюю урожайность.

Помогите пожалуйста!

1. Задайте массив из 10 элементов с помощью датчика случайных чисел. Найдите среднее арифметическое нечетных элементов массива с нечетными

индексами. выведите на экран исходный массив и полученное среднее арифметическое.
2. Задайте массив из 10 элементов с помощью датчика случайных чисел. замените все элементы с четными индексами максимальными. Выведите на экран исходный и измененный массивы

1) Написать программу, которая определяет номера строк двумерного массива A[1..6,1..4], в которых содержится хотя бы один нулевой элемент. 2) 5. Составить

программу заполнения массива B[1..10] таким образом: элементы с нечетными индексами равны числу 2, а элементы с четными индексами равны числу 5.

Задан одномерный массив размером 40. Определите количество элементов массива и среднее арифметическое значение этих элементов, которых больше заданного

числа 7 и меньше 10. Вывести количество элементов массива и среднее арифметическое значение этих элементов, которых больше заданного числа 7 и меньше 10 на монитор



Вы находитесь на странице вопроса "Задача -Массивы.Наити количество элементов с четными индексами.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.