Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите срочно))

5-9 класс

1. Для создания сладкого буклета необходимо от 20 до 40 конфет . Ввести количество купленных конфет и определить хватит ли создания. Вывести ответ хватит или не хватит.
2. Вывести корни квадратные из всех чисел от a до 50. А вводится с клавиатуры
5. Вычислить функцию S=10x для Sнач =1, для положительного значения х, х вводится с клавиатуры

Skorp44 20 авг. 2014 г., 4:17:56 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Evgenevanv
20 авг. 2014 г., 6:33:56 (9 лет назад)

var
  a: longint;
begin
  readln(a);
  writeln(a >= 20 ? 'Хватит!' : 'Не хватит');
end.

var
  A: integer;
begin
  readln(a);
  for i: integer := a to 50 do
    writeln(i, ' => ', sqrt(i));
end.

var
  x: integer;
begin
  readln(x);
  writeln('s = ', 10 * x);
end.

+ 0 -
TomaVladlena
20 авг. 2014 г., 8:59:28 (9 лет назад)

плиз помогите

Ответить

Другие вопросы из категории

нужно составить блок-схему по инф.

задача: определить попадает ли точка М с координатами х,у в круг радиусом r с центром в начале координат.

Племя пульти пользуется 32-символьным алфавитом. свод основных законовПлемя пульти пользуется 32-символьным алфавитом. свод основных законов племени

хранится на 512 глиняных табличках,на каждую из которых нанесено ровно 256 символов. какое количество информации содержиться на каждом насителе? какое количество информации заключено во всем своде законов?

Читайте также

ПОМОГИТЕ, ПОЖАЛУЙСТА, ОЧЕНЬ НАДО!!!!!!!!!!!!!!!!!!!!На местном рынке ввели "гиревой сбор". Дополнительная плата с продавцов, которые используют более 4

гирь. Находчивый продавец Семен Семенович сообразил, что ему никогда еще не приходилось ничего взвешивать тяжелее 40 килограммов и понял какие 4 гири ему нужны.Определите и Вы какие четыре гири понадобятся Семену Семеновичу, чтобы он смог на чашечных весах взвесить любое количество целых килограммов от 1 до 40.В ответе укажите через пробел в порядке возрастания 4 числа - веса гирь.ПОЖАЛУЙСТА ПОМОГИТЕ!!!!!!!!!!!!!!СРОЧНО!!!!!!

помогите прошу

1. запишите в виде предложения на русском языке смысл математической формулы:
S=ab
2. сообщение «14-15» в разных ситуациях может быть воспринято по разному. поясните, что оно может обозначать в разных ситуациях:
а) на вокзале
б) на уроке
в) на стадионе
г) в магазине

прошу помогите срочно!!!!!!!!!!!!!

Помогите СРОЧНО,нужно написать какие программы в компьюторе мне нра...

Какими программами я люблю пользоваться.....
Например: Я люблю слушать музыку в проигрователе AIMP3.....
Надо буквально 5-6 предложений....И программ примерно 3-4.....
ПОМОГИТЕ.....Зарание БОЛЬШОЕ спасибо*)

Помогите срочно!!!

Очень срочно



Вы находитесь на странице вопроса "помогите срочно))", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.