Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Напишите конспекты по темам 1.Операторы ветвления.

5-9 класс

2.Сложные условия.
3.
циклические алгоритмы.Программирование цикликлических алгоритмов.
4.циклы с прямым и обратным счетчиком.
5.цикл с предусловием,цикл с постусловием.

Mamartinovmar 06 окт. 2013 г., 0:00:32 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vaninartur
06 окт. 2013 г., 0:58:56 (10 лет назад)

1.Операторы ветвления это операторы условия if then else, также может быть что логические операторы являются операторами ветвления and or и т.д(есть много разных операторов)
2.Условия делятся на полные и неполные. Полный это if then else, а неполный это без else. Сложные условия ну это что-то типа
Program first;
Uses crt;
Var x:integer;
Begin
Write(‘x=’);
Readln(x);
If (x>-5) and (x<3) then //проверяем выполнимость условия задачи
Writeln(‘prinadlegit’)
Else
Writeln(‘neprinadlegit’);
Readln;
End.
3.Цикл-это повторение одно и того же дейтсвия несколько раз до нужного результата. Я не знаю, что можно в них объяснять.
4. Цикл for это цикл со счётчиком цикл for составляется так for счётчик присвоить равно значение to n(к примеру) do оператор
цикл for обратный составляется также как и вышеописанный только вместо to пишется downto и счётчик должен быть от максимального до минимального
5. эти циклы составляются так (с постусловием) while выражение do оператор, а п цикл с предусловием repeat оператор1; оператор2; until оператор3
Ну вроде всё

+ 0 -
Vislova
06 окт. 2013 г., 1:56:29 (10 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

помогите

текст занимает 5страниц по 40 сток в строке по 60 символов ,найти V текста в байтах

Помогите, пожалуйста!

1) Дано предложение. Переписать его справа налево.
2) В данном тексте найти утроенные буквы.
Заранее спасибо!)

помогите решить !!!:)

Читайте также

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.

Нужен доклад по информатике на тему "Работа в сети Интернет".

Содержание должно быть только по теме.

Информатика. Тема: Оператор ветвления на Паскале

Задача

из 4 величин определить наименьшее

решать типо:
Program ...
begin
readln и т.д.



Вы находитесь на странице вопроса "Напишите конспекты по темам 1.Операторы ветвления.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.