Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Разработайте программу,которая определяет сумму предоставленной покупателю скидки (В ПАСКАЛЕ). Размер

5-9 класс

предоставленной скидки зависит от стоимости приобретенных в магазине товаров.Если общая стоимость покупки меньше 201 грн,скидку не предоставляют. Если покупатель приобретет товары на сумму от 201грн до 501 грн,то он получит скидку х%. Если же общая стоимость покупок превышает 501 грн,его скидка будет у%.

Dreamandhappine 06 мая 2014 г., 23:06:43 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
VLADik122002
07 мая 2014 г., 0:20:00 (9 лет назад)

program skidka;
var a: integer;
begin
writeln ('Введите общую стоимость покупки');
readln (a);
if a<201 then writeln ('Скидка не предоставляется');
if (a>201) and (a<501) then writeln ('Скидка x%');
if a>501 then writeln ('Скидка y%');
end.

Ответить

Другие вопросы из категории

в лыжной гонке участвуют 240 спортсменов. Специальное устройство регистрирует прохождение каждым из участников промежуточного финиша, записывая

номер участника цепочкой из нулей и единиц минимальной длины, одинаковой для каждого спортсмена. Каков будет информационный объём сообщения, записанного устройством, после того как промежуточный финиш пройдет половины лыжников?

СРОЧНО!!!!!!!!!!!!!!!!!

С помощью азбуки Морзе можно кодировать
символ для сообщений по радиосвязи, используя комбинацию точек и тире. Определите
количество различных символов, которых можно закодировать, используя код азбуки
Морзе длиной не менее трёх и не более пяти сигналов (точек и тире)? В ответе
укажите только число.

Попробуйте подсчитать, какое количество компьютеров будет заражено

почтовым вирусом после его четвертой саморассылки, если в адресных
книгах всех пользователей содержится по 10 адресов электронной почты.

Читайте также

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"

1) составить программу , которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный

2-ая Составить программу , которая в двумерном массиве случайных чисел элементы всех четных строк делает нулевыми
язык паскаль

Написать программу,которая вычисляет сумму первых n членов ряда 1,3,5,7. Количество суммируемых членов ряда задаётся во время роботы программы.

(ниже представлен рекомендуемый вид экрана во время работы программы)
Вычисление частичной суммы рада 1,3,5,7.
Введите количество суммируемых членов ряда: 15
Сумма первых 15 членов ряда равна 330.



Вы находитесь на странице вопроса "Разработайте программу,которая определяет сумму предоставленной покупателю скидки (В ПАСКАЛЕ). Размер", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.