Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

В чём отличие дисков CD-ROM. CD-RW ИCD-R? ПОЯСНИТЕ ОТВЕТ!

5-9 класс

Annmitina2013 16 мая 2013 г., 9:04:27 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alekseich50
16 мая 2013 г., 11:04:49 (11 лет назад)

на CD-R можно записать только один раз и продолжить мульти сессию

на CD-RW можно записывать и стирать данные, а CD-ROM это привод для дисков поддерживающий СВ

 

+ 0 -
Kpietrusnkova
16 мая 2013 г., 13:35:48 (11 лет назад)

Ответ очень прост, на диск вида CD-RW (RW- обозначает read - читать, write - записывать) информацию можна записывать много раз, причем удаляя ее, а на CD-R (R- обозначает read - читать)можно только раз записать, информация с этого диска не удаляется

Ответить

Другие вопросы из категории

помогите плиз срочно!!!

а)в одной многодетной семье у каждого из пяти сыновей было три сестры. сколько всего детей было в семье??
б)у трёх моляров был брат Иван, а у Ивана братьев не было. может ли так быть?

условие: нужно ввести 4 значное целое число и определить является ли оно палиндромом("перевертышем").

Для определения отдельных разрядов числа используется операции div и mod

Что в Паскале обозначает:
program n1;
var
a,b,i,q,l:integer;
constLimit=4
begin
readln(a);
l:=a;b:=0;
while a>0 do
begin
q:=a mod 10;
b:=b*10+q;
a:=a div 10;
end;
if(l=b)then writeln('yes')else writeln('no');
end.
1. while a>0 do
2. q:=a mod 10;
b:=b*10+q;
a:=a div 10;
Я не совсем понимаю, для чего в переменную b мы присвоили значение где b умножено на 10 и к произведению прибавлена q?
3. l:=a;b:=0;
и я не понимаю, почем мы здесь присвоили b значение равное 0?
Объясните пожалуйста!

написать программу в паскале

Читайте также

1. Какие из перечисленных ниже характеристик относятся к оперативной, а какие – к внешней памяти? а) Является

энергозависимой.

б) Её объём измеряется десятками и сотнями гигабайт.

в) Используется для долговременного хранения информации.

г) Её объём измеряется сотнями мегабайт или несколькими гигабайтами.

д) Более быстрый доступ.

е) Используется для временного хранения информации.

ж) Более медленный доступ.

2. Какой объём памяти в байтах будет занимать следующий двоичный код: 00001110111100001101100111011101 ? Поясните свой ответ.

3. Текст объёмом 1024 бита располагается в оперативной памяти, начиная с байта с номером 10. Каков будет адрес последнего байта, который занят данным текстом?

4. Перечислите не менее пяти известных вам устройств внешней памяти.

5. В чём отличие дисков CD-ROM, CD-RW и CD-R?

Помогите с ИНФОРМАТИКОЙ

В чём отличие дисков CD-ROM, CD-RW и CD-R?

Срочно нужно. Очень. 1. Какие из перечисленных ниже характеристик относятся к оперативной, а какие – к внешней памяти? а)

Является энергозависимой.

б) Её объём измеряется десятками и сотнями гигабайт.

в) Используется для долговременного хранения информации.

г) Её объём измеряется сотнями мегабайт или несколькими гигабайтами.

д) Более быстрый доступ.

е) Используется для временного хранения информации.

ж) Более медленный доступ.

2. Какой объём памяти в байтах будет занимать следующий двоичный код: 00001110111100001101100111011101 ? Поясните свой ответ.

3. Текст объёмом 1024 бита располагается в оперативной памяти, начиная с байта с номером 10. Каков будет адрес последнего байта, который занят данным текстом?

4. Перечислите не менее пяти известных вам устройств внешней памяти.

5. В чём отличие дисков CD-ROM, CD-RW и CD-R?

1. Какие из перечисленных ниже характеристик относятся к оперативной, а какие – к внешней памяти? а) Является энергозависимой.

б) Её объём измеряется десятками и сотнями гигабайт.

в) Используется для долговременного хранения информации.

г) Её объём измеряется сотнями мегабайт или несколькими гигабайтами.

д) Более быстрый доступ.

е) Используется для временного хранения информации.

ж) Более медленный доступ.

2. Какой объём памяти в байтах будет занимать следующий двоичный код: 00001110111100001101100111011101 ? Поясните свой ответ.

3. Текст объёмом 1024 бита располагается в оперативной памяти, начиная с байта с номером 10. Каков будет адрес последнего байта, который занят данным текстом?

4. Перечислите не менее пяти известных вам устройств внешней памяти.

5. В чём отличие дисков CD-ROM, CD-RW и CD-R?

1. Какие из перечисленных ниже устройств относятся к внешним? Монитор, процессор, оперативная память, принтер, клавиатура, жёст

кий диск, флэш-память, колонки.

2. Компьютер Вани имеет следующие характеристики:

- тактовая частота – 1,7 ГГц,

- объём оперативной памяти – 256 Мбайт.

Ваня хочет приобрести диски с компьютерными играми, на которых указаны следующие системные требования:

Диск 1. Процессор с тактовой частотой 1,5 Ггц, объём ОП – 256 Мбайт

Диск 2. Процессор с тактовой частотой 2 ГГц, объём ОП – 256 Мбайт

Диск 3. Процессор с тактовой частотой 1,7 Ггц, объём ОП – 512 Мбайт

Диск 4. Процессор с тактовой частотой 1,3 Ггц, объём ОП – 128 Мбайт.

Какие из указанных дисков Ване не стоит приобретать и почему?

3. Какова максимальная разрядность современных процессоров?

4. Расположите устройства внешней памяти в порядке убывания их объёма: CD-ROM, жёсткий диск, дискета, DVD-ROM.

5. В чём преимущества использования флэш-памяти перед другими видами внешней памяти?



Вы находитесь на странице вопроса "В чём отличие дисков CD-ROM. CD-RW ИCD-R? ПОЯСНИТЕ ОТВЕТ!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.