Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

За сутки через КПП прошло 42 легковых автомобиля и несколько грузовых. В сообщении о прохождении грузового автомобиля содержится 3 бита информации.

10-11 класс

Сколько грузовиков прошло через КПП?

Sanchik9909 04 июля 2014 г., 14:38:11 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lycan
04 июля 2014 г., 15:41:18 (9 лет назад)

N =  2^{3} = 8  грузовиков

Ответить

Другие вопросы из категории

Задание звучит : Дана последовательность целых чисел, за которой следует ноль. Определить, число соседств чисел с одинаковыми знаками.

Что нужно изменить в программе, чтобы выполнялось условие задачи.

Program exapmle2;
var x,y,k:integer;
begin
writeln('Эта программа определяет, число соседств чисел с одинаковыми знаками');
write('Введите число:');
read(x);
y:=x;
k:=0;
while y<>0 do
begin
if x*y<0 then inc(k);
if x*y>0 then inc(k);
y:=x;
read(y);
end;
writeln(' Число соседств ',k);
writeln('нажмите Enter для завершения работы программы');
readln;
end.

Монитор это - ...

1) Устройство для отображения текстовой и графической информации

2) Манипулятор в форме небольшой коробочки, управляющий положением курсора на экране

Какая информация будет меньше всего занимать места на диске?

1. текст длинной в 1 символ,
2.фото размером 10х10 пикселей
3.музыка длинной 10 секунд
4.видео длинной 1 секунда размером 100х100 пикселей

Спасибо за ответ

Читайте также

На перекрестке произошло дорожно-транспортное путешествие, в котором участвовали автобус(А), грузовик(Г), легковой автомобиль(Л) и маршрутное такси(М).

Свидетели происшествия дали показания инспектору ГИБДД. Первый свидетель считал, что первым на перекресток выехал автобус, а маршрутное такси было вторым. Другой свидетель полагал, что последним на перекресток выехал легковой автомобиль, а вторым был грузовик. Третий свидетель уверял, что автобус выехал на перекресток вторым,а следом за ним - легковой автомобиль. В результате оказалось, что каждый из свидетелей был прав только в одном из своих утверждений. В каком порядке выехали машины на перекресток? В ответе перечислите подряд без пробелов первые буквы названий транспортных средств в порядке их выезда на перекресток, например АМЛГ. ( Пожалуйста, будьте добры с решением ;)

а)за контрольную работу учитель поставил 4 пятерки.Сообщение,что вы получили за контрольную пять,содержит 2 бит информации.Определите,сколько человек

всего в классе?

б)Известно,что сообщение учителя о том что к доске пойдет Саша Орлов,содержит 5 битов информации. Сколько учеников в классе?

Помогите решить на С++.Грузовой автомобиль выехал из одного города в другой со скоростью v1 км/ч. Через

t ч в этом же направлении выехал легковой автомобиль со скоростью v2 км/ч. Составить программу, определяющую взаимное расположение автомобилей через t1 ч после выезда грузового автомобиля.

1)Какое количество информации несёт сообщние о том, что встреча назначена на 9:00? 2) За четверть ученик получил 100 оценок. Сообщение о том,

что он получил тройку несёт 3 бита информации. Сколько троек получил ученик за четверть?



Вы находитесь на странице вопроса "За сутки через КПП прошло 42 легковых автомобиля и несколько грузовых. В сообщении о прохождении грузового автомобиля содержится 3 бита информации.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.