Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

219 пооомогите пожалуйста

5-9 класс

лена222255 13 сент. 2014 г., 10:02:55 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cheer2145
13 сент. 2014 г., 12:49:27 (9 лет назад)

Дано:

N1 = 65536 уровней

N2 = 256 уровней

 

Найти:

i1 - ?

i2 - ?

 

Решение:

Рассчитаем глубину кодирования для каждого количества уровней по формуле

N = 2^i

1) N1 = 2^i1

 65536 = 2^i1

i1 = 16 бит для первого случая дискретизации

 

2) N2 = 2^i2

256 = 2^i2

i2 = 8 бит глубина кодирования звукового сигнала во втором случае

 

3) Чтобы узнать во сколько одно число больше или меньше другого нужно большее разделить на меньшее:

i1 / i2 = 16 / 8 = 2 раза

Ответ: в 2 раза глубна кодирования в первом случае больше глубины кодирования во втором случае.

Ответить

Другие вопросы из категории

НАРОООД, СРОЧНО!

Составить 2 программы в Паскале.
Петя положил в банк N рублей. каждый месяц банк начисляет 3%..
1) сколько денег будет через К месяцев

сторона, передающая информацию
Ребят, помогите пожалуйста по Паскалю. 1. Написать программу, которая вводит последовательность вещественных чисел, состоящую

из N элементов, и определяет, является ли эта последовательность возрастающей.

2. Дан целочисленный массив размерности N. Необходимо "сжать" массив, выбросив из него каждый второй элемент. Дополнительный массив использовать нельзя.

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Помогите пожалуйста с заданием.

Решите пожалуйста 3.11 номер

Помогите, пожалуйста, решитьПомогите, пожалуйста, решить задачу!

Вычислить сумму всех элементов двумерного массива. Напишите, пожалуйста, программу.

Пожалуйста,мне нужно составить Алгоритм своего имени по Информатике

Алгоритм выглядит примерно так- Сместиться в точку ....
Опустить перо
Сместиться на вектор ...

Моё имя-Нурлан
Пожалуйста кто сможет напишите ) Заранее большое спасибо вам

Народ, помогите пожалуйста. Это информатика, скорее всего вам легко. Мне нужно всего на два вопроса помочь ответить.

1. Приведите 2-3 примера схем, с которыми вы сталкиваетесьв повседневной жизни. Информационными моделями каких обьектов являются эти схемы?
И еще одно:
2. В каких сферах деятельности невозможно обойтись без карт - информационных поверхностей Земли?
Я надумала только географию, но нужно еще.
Пожалуйста!



Вы находитесь на странице вопроса "219 пооомогите пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.