Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

С клавиатуры вводятся производные числа a и b. Вывести на экран большее из них.

10-11 класс

Ulyaaan 21 июня 2013 г., 0:40:38 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kocvet
21 июня 2013 г., 2:33:45 (10 лет назад)

var a,b:longint;
begin     
        readln(a,b);     
        If a>b then writeln(a)
                 else writeln(b);
end.

+ 0 -
тася19
21 июня 2013 г., 4:57:24 (10 лет назад)

На паскале нужно написать?

+ 0 -
Marinokpo
21 июня 2013 г., 6:52:43 (10 лет назад)

да

+ 0 -
Dahsa20035
21 июня 2013 г., 9:43:49 (10 лет назад)

а и б целые или вещественные?

+ 0 -
Mashatihonova
21 июня 2013 г., 11:28:13 (10 лет назад)

целые

Ответить

Другие вопросы из категории

1.Даны два массива: А(5) и В(5). Сформируйте из них массив С,предварительно определив его длину,включая попеременно из массива А положительные

элементы, а из массива В -нечетные по значению.Выведите на экран массивы А,В,С.

2.Информация о площадях и средней урожайности хранится в массиве,где каждый элемент с четным индексом - засеянная площадь, а с нечетным - урожайность.Определите и выведите на экран кол-во собранной пшеницы и среднюю урожайность.

Помогите пожалуйста!

1.
ПОМОГИТЕ :* Створення програми для розвязання прикладних програм, використовуючи цикли. Задача №1 Написать програму

для обчислення добутків виду (х-1)(х-2)(х-3)...(х-n)

(P.S скласти програму и блок схему)

Читайте также

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива

2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент

Даны действительные числа x, y. Вывести на экран то из них, которое меньше.

Даны два символа (латинские буквы). Вывести их на экран в порядке возрастания по алфавиту.

1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы

каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива. 4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных. 5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных. 6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами. Вывести на экран исходный и новый массив. 7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы. 8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.

Помогите пожааалуйста,вообще нереально сделать(задачи зависят друг от друга) 1.заполнить массив из 100 элементов случайными числами.вывести на

экран с 20 по 50 в строку через пробел

2.для первыз десяти элементов найти среднее арифмитическое

3.вывести на экран только четные элементы с 1 по 10 элементы массива

4.найти сумму нечетныз значений с 20 по 50 элемент

5.найти количество элементов кратныз заданному числу,введёного с клавиатуры среди всез элементок линейного массива



Вы находитесь на странице вопроса "С клавиатуры вводятся производные числа a и b. Вывести на экран большее из них.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.