Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить программу, которая определяет, являются ли разные точки с координатами (X1,Y1) и (X2, Y2) симметричными относительно осей координат или

5-9 класс

начала координат.

прочертить путь выполнения алгоритма для следующих значений параметров:

А) X1= -1, Y1=6, X2=1, Y2=6.

Б) X1=6, Y1=7, X2=1, Y2=6

ноутбуккакакакакак 25 марта 2014 г., 7:54:36 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
CoolGleb
25 марта 2014 г., 8:36:34 (10 лет назад)

program gt;
var x1,x2,y1,y2:real;
begin
readln(x1,y1,x2,y2);
if((x1=x2)and(y1=-y2))or((x1=-x2)and(y1=y2))or((x1=-x2)and(y1=-y2))then writeln('ДА')else writeln('НЕТ');
end.

Ответить

Другие вопросы из категории

1. Автоматическое устройство осуществило перекодировку информационного сообщения на русском языке первоначально записанного в 16-битном коде Unicode,в

8-битную кодировку КОИ-8. При этом информационное сообщение уменьшилось на 160 бит. Какова длина сообщения в символах?

1) Алфавит пронумерован в обратном порядке ( А – 33 …….Я – 1).

Декодируйте (расшифруйте) пословицу:
14 28 16 17 28 19 24 28 24 14 16 13 29 31 15 27 17 28 16 28 14 16 13 14.

Назовем натуральное число сверхнечетным, если оно состоит только из нечетных цифр. Требуется для заданного значения n найти n-е по счету сверхнечетное ч

исло. Вход: файл input.txt, содержащий только натуральное число n. Ограничения: 1 ≤ n ≤ 1000000. Выход: файл output.txt, содержащий одно натуральное число – n-е по счету сверхнечетное число. Пример: input.txt output.txt 13 35

Читайте также

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"



Вы находитесь на странице вопроса "Составить программу, которая определяет, являются ли разные точки с координатами (X1,Y1) и (X2, Y2) симметричными относительно осей координат или", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.