Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Вот задачка, помогите

10-11 класс

Kristinaa20001 17 июля 2014 г., 3:55:06 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Totilya
17 июля 2014 г., 5:47:39 (9 лет назад)

Ну так сразу бы и говорили так...) В общем, тут надо абсолютный адрес сделать (как называется точно я уже 2 года не вспоминал), для x в столбцах, для y - в строках... В общем, взгляните на формулы:)

+ 0 -
TanyaG
17 июля 2014 г., 8:30:00 (9 лет назад)

Excel?

+ 0 -
Angel5511
17 июля 2014 г., 10:47:30 (9 лет назад)

Или на pascal'e циклами написать?)

+ 0 -
Mtatka
17 июля 2014 г., 12:20:59 (9 лет назад)

В MS EXCEL заполнить :\

Ответить

Другие вопросы из категории

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Читайте также

Отдам 43 балла!!

вот задача.Помогите написать ее решение ввиде блок-схемы.понимаю,что рисунка здесь не будет,поэтому по пунктам распишите или просто словами

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Пожалуйста, запишите програму по информатике вот так для задачки Program var begin write realn

формула

end

задачка.

Петрусь задумав число і нікому його не назвав. Друзі упіймали його і примусили подвоїти задумане число, а потім додати до нього 5. І тільки після того, як вони пообіцяли Петрусеві благодійну допомогу на контрольній з математики, він зізнався, що вийшло число n. Визначте, яке число задумав і приховав від своїх друзів Петрусь.

помогите пожалуйста нужна программа Паскаль вот задача (При каждом переходе через волшебный мост мужик, имеющий b рублей, удваивает эту сумму за счет

капитала черта (а рублей), стерегущего этот мост, после чего он должен уплатить черту дань в размере с рублей. Процесс этот продолжается до полного разорения одного из участников.Сколько будет совершено переходов моста?). вот блок схема пожалуйста сроочноо



Вы находитесь на странице вопроса "Вот задачка, помогите", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.