Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Описать массив из 10 элементов целого типа. Присвоить 3-му элементу значение 9, 6-му элементу значение равное сумме 2-го и 7-го, а 5-му значение разности

10-11 класс

10-го и 9-го

Lolo18 28 июня 2013 г., 6:41:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vladkuzmin
28 июня 2013 г., 8:44:46 (10 лет назад)

Код во вложениях. Удачи.

Ответить

Другие вопросы из категории

1) Какова глубина кодирования изображения, если длина кода равна 384 Кб, а размер растра - 1024х768? 2) Длина кода изображения равна 600 Кб,

битовая глубина цвета - 16 битов. Какой размер растра используется для вывода изображения: 640х480 или 1024х768?

Если в прямоугольной матрице меньше половины столбцов содержит отрицательные элементы, то все элементы с нечетными номерами столбцов умножить на 10. В

противном случае все отрицательные элементы матрицы возвести в квадрат.

У меня получилось вот что:

program s455;
uses crt;
const
m=10;
n=12;
Var
A: array[1..m,1..n] of integer;
i, j, k, s: integer;

Begin
writeln('Enter size');
readln;
s:=0;
for j:=1 to m do
begin
k:=0;
for i:=1 to n do
end;
begin
if a<0 then begin
k:=1;
end;
if k=1 then s:=s+1;
end;
begin;
if k<0
then a[i, j]:=a[i, j*2-1]*10;
else a[i, j]:=a[i, j]*c [i, j]
end;
writeln

Не могу понять в чем ошибка

плохо очень знаю С++ оч надо решить задачи

1)дан одномерный массив заполнит его так чтобы получилась геометрическая прогрессия где первый член равен 2, d=-3 и вывести в столбец.
2)вывести массив в строку и найти минимальный элемент массива.
3)отсортируйте его по возрастанию и вычислите произведение элементов массива.

Читайте также

1. Задайте массив из 10 элементов с помощью датчика случайных чисел. Найдите среднее арифметическое нечетных элементов массива с нечетными

индексами. выведите на экран исходный массив и полученное среднее арифметическое.
2. Задайте массив из 10 элементов с помощью датчика случайных чисел. замените все элементы с четными индексами максимальными. Выведите на экран исходный и измененный массивы

1.Напишите команды, которые выполняют следующие действия: а) вывод переменной с ;б) описать переменные а и s целого типа; в) переменной r присваивает

разность чисел p и q.
2.Что будет на экране после выполнения следующих команд: а) Writeln(9); Write(5); Writeln(3); б) Writeln(4*2); Write('5-3'); Writeln('5+1=',5+1);
3.Укажите различия циклов While и Repeat
4.Дана строка. Определить сколько пробелов в этой строке
6.Дано четырехзначное число. Вывести на экран сумму цифр этого числа
7.Найти количество цифр целого числа N
8.Напишите команды, которые выполняют следующие действия: а) ввод переменной d б) описать переменные m и n вещественного типа. в) переменной s присвоить разность чисел p и q
9.Что будет на экране после выполнения следующих команд: Writeln(5-3); Write('5+3'); Writeln('5*4=',5*4);
10.Когда нельзя применять цикл for
11.Дана строка. Определить сколько букв в этой строке
12.Дано трехзначное число. Вывести на экран все его цифры столбиком
13. Найти количество цифр целого числа N(+блок-схема)

дан массив из семи элементов написать программу подсчитывающую

среднее второго и предпоследнего элементов массива
дан целочисленный
массив из 10 элементов написать программу находящую сумму элементов
массива красных 3 ил 5
дан целочисленный массив из 30 ти элементов
написать программу которая позволяет найти среднее арифметическое
положительных элементов массива

ПАСКАЛЬ.1)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 1000.опишите на русском языке или на одном из

языков программирования алгоритм,позволяющий найти среднее арифметическое нечетных трехзначных чисел,записанных в этом массиве.если ни одного такого числа нет,нужно вывести сообщение об этом.
2)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 100.опишите на русском языке или на одном из языков программирования алгоритм,позволяющий найти и вывести произведение элементов массива,которые имеют четное значение и не оканчиваются на 0.

Составить программу на языке Паскаль: 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2)В массиве М из 10 целых

чисел найти количество элементов равных 3. 3)В массиве из 8 целых найти номер массива с наибольшим значением. 4)В массиве из 12 целых чисел найти количество и сумму элементов, расположенных до максимального элемента. 5)Для массива из 15 вещественных подсчитать количество элементов массива меньших суммы первого и последнего элементов массива.



Вы находитесь на странице вопроса "Описать массив из 10 элементов целого типа. Присвоить 3-му элементу значение 9, 6-му элементу значение равное сумме 2-го и 7-го, а 5-му значение разности", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.