Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Пользователь ввел 2 числа. Если первое меньше второго, то вычеслить их сумму, если нет, то разнозть. Напишите программу, пожалуйста.

10-11 класс

голота5 26 июня 2013 г., 12:09:12 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
валяс
26 июня 2013 г., 14:14:22 (10 лет назад)

Program A1;
Var a, b, c, r:real;
Begin
Writeln (' Введите значение a');
readln (a);
Writeln ('Введите значение b');
readln (b);
if abegin
c:=a+b;
Writeln ('c=', c);
end
else
r:=a-b;
Writeln ('r=", r);
end;
end.

+ 0 -
Vitas111
26 июня 2013 г., 16:42:02 (10 лет назад)

var
  a, b: real;

begin
  Write('Введите через пробел два числа: ');
  Readln(a, b);
  if a < b then Writeln(a + b)
  else Writeln(a - b)
end.

+ 0 -
Ulya15
26 июня 2013 г., 18:39:17 (10 лет назад)

блин с телефона неудобно

+ 0 -
Tatarina1998
26 июня 2013 г., 21:04:39 (10 лет назад)

начало не видно

+ 0 -
Macsim2000
26 июня 2013 г., 22:59:24 (10 лет назад)

Вы добьетесь, что аккаунт забанят...

+ 0 -
Mazugan
27 июня 2013 г., 0:58:16 (10 лет назад)

блин за что?

+ 0 -
Rudakovai68
27 июня 2013 г., 2:20:49 (10 лет назад)

прога правильная

Ответить

Другие вопросы из категории

3. Документ объемом 10 Мбайт можно передать с одного компьютера на другой двумя способами:

А) Сжать архиватором, передать архив по каналу связи, распаковать
Б) Передать по каналу связи без использования архиватора.
Какой способ быстрее и насколько, если
– средняя скорость передачи данных по каналу связи составляет 218 бит в секунду,
– объем сжатого архиватором документа равен 30% от исходного,
– время, требуемое на сжатие документа – 7 секунд, на распаковку – 1 секунда?

Читайте также

написать функцию,сравнивающую две даты.функция должна возвращать(-1) если первая дата меньше второй ,0- если первая и вторая даты одинаковы и 1

-если первая дата больше второй.паскаль.тема записи
в чем ошибка??
type date = record day: 1..31; month: 1..12; year: integer ; end;
var a: date := (day: 1; month: 4; year: 2015); b: date := (day: 1; month: 4; year: 2014); c:integer;

procedure OutDate(d: date);begin with d do writeln(day, '.', month, '.', year);end;
function Srawn(x, y: date): -1..1;beginif x.year > y.year then writeln( 1) else writeln(-1) ; if x.year = y.year then if x.month > y.month then writeln(1) else writeln(-1); if x.year = y.year then if x.month = y.month then if x.day > y.day then writeln(1) else writeln(-1); if x.year = y.year then if x.month = y.month then if x.day = y.day then writeln(0); end; begin OutDate(a); OutDate(b); c:=srawn(a,b); writeln('otwet:', c);end.

Три десятичных числа(100,102,91) перевести в восьмеричную систему вычислить их сумму и перевести в десятичную систему вычислить их сумму и перевести в

дестяричную
Три двоичных числа перевести в 16-ую систему,вычислить их сумму и перевести в десятичную систему
Три двоичных числа,перевести в 8-ую систему,а затем в 16-ую.

Определите максимальное число учеников, сдавших экзамен при условии, что: 1. если первый сдал, то и второй сдал; 2. если второй сдал, то третий сдал

или первый не сдал; 3. если четвертый не сдал, то первый сдал, а третий не сдал; 4. если четвертый сдал, то и первый сдал



Вы находитесь на странице вопроса "Пользователь ввел 2 числа. Если первое меньше второго, то вычеслить их сумму, если нет, то разнозть. Напишите программу, пожалуйста.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.