Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Под буквой "Ж" в Паскале составить программу

10-11 класс

Anietonemani 06 июля 2013 г., 12:53:48 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lass7
06 июля 2013 г., 14:01:13 (10 лет назад)

var a1, a2, b1, b2, c1, c2, x, y: real;
begin
write('Введите коэффициенты первого уравнения a, b, c: ');
readln(a1,b1,c1);
write('Введите коэффициенты второго уравнения a, b, c: ');
readln(a2,b2,c2);
y:=(b2+c2-c1*c2/a1)*a1/a2/b1;
x:=(-b1*y-c1)/a1;
writeln('Координаты точки пересечения: x=',x,'; y=',y)
end.

Ответить

Читайте также

Нужно составить программу с предусловием и постусловием!

Составить программу к.т. запрашивает буквы, пока не введут точку и находит количество букв "0".

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

Составить программу на языке паскаль

задание: дана матрица А(N, N). Составить программу подсчета количества положительных элементов, расположенных выше главной диагонали

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

1)составить программу, организующую массив записей о книгах, ввести информацию по следующим полям:автор, название, год издания. Провести сортировку и

вывести список книг, изданных после 2003 года.



2)составить программу , организующую массив записей о пяти студентах и их оценках по трем предметам. провести сортировку и вывести список отличников.



Вы находитесь на странице вопроса "Под буквой "Ж" в Паскале составить программу", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.